[Comm-en] Some compact 2.3 beta bugs

Michael Shigorin mike at osdn.org.ua
Tue Sep 30 22:42:01 MSD 2003

On Tue, Sep 30, 2003 at 06:43:36PM +0200, Kalajan wrote:
> I have cable and the installation detect that I have a LAN (the
> cablemodem connected to my ethernet card, that it was detected
> perfecly), and I must use DHCP but when in the firt time (and
> next boots...) of ALT Linux the DHCP daemon (dhcpcd) cant't
> provide the correct IP to the eth0 and cannot connect to the

Which exactly messages appear? (see also /var/log/messages)

> (I could use the DHCP client "pump" as alternative, but not
> exist in 2.3b CD).

Yep.  dhcpcd should do its job though.  Will recheck with
20030926 now....

.....checked.  Everything's working :-(
See http://bugzilla.altlinux.ru/show_bug.cgi?id=3081; please
register & comment there, or post the details here, I'll try to
"bridge" ( though am very constrained on time ):

> I have a Nvidia TNT2 M64 and run the installation in expert
> mode (for customize all the installation). All the hardware is
> detected correctly but when the installation finish, it popup
> an error window, it says that "vidia_glx_1.0.4496" no was
> found.

Mmm... in "usual" mode everything went *almost* right, except
that this time installer would yield broken /etc/X11/XF86Config-4

    Load "glx"

instead of proper

    Load "/usr/X11R6/lib/modules/extensions/libglx.so"

(with additional warning on exactly this topic within comments)

> Well I show the console log (alt+F3) and the installation no
> found "vidia_glx_1.0.4496" but the real name of package is
> "nvidia_glx_1.0.4496" (exactly
> nvidia_glx_1.0.4496-1.0.4496-alt5.i586.rpm).
> I other system a search this error in the CD files and it was
> found in Xconfigurator.pm (in the path
> /ALTLinux/mdkinst/usr/bin/perl-install/) that had writed
> "vidia_glx_1.0.4496" and not "nvidia_glx_1.0.4496".



> In the fisrt boot, when I logged the X not start (where is
> startx?), i just edited /etc/X11/XF86Config and... the file is

startx should be there :-|  It belongs to XFree86-server package.

> empty... well i edit the /etc/X11/XF86Config-4 and... the same
> (??). I run the xf86config utility and then it created a new
> XF86Config (i choose "nv" and then "vesa"driver). Then I
> created a copy of XF86Config for XF86Config-4. I run starticewm
> and the others WM but it noticed me that "not screen founds"
> (not start X) and I don't know that I may to do.

Tough.  Try "XFdrake --expert"?

> Hardware info:
> CPU: Athlon XP 1800+ Memory: 384 Mb RAM Video Card: Nvidia TNT2
> M64 NIC: Realtek RTL8139 Fast Ethernet

Have almost the same here; tested on P4/VIA/GF2 though.

BTW, is sound ok?

 ---- WBR, Michael Shigorin <mike at altlinux.ru>
  ------ Linux.Kiev http://www.linux.kiev.ua/
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://lists.altlinux.org/pipermail/community-en/attachments/20030930/9befa5d0/attachment-0004.bin>

More information about the community-en mailing list