[Comm-en] Followup AltJr2.2 dual boot with Mdk 9.1

tama4 tama4 at amnet.co.cr
Sat Jul 12 21:34:53 MSD 2003

Michael, just a follow up to the problems posted earlier with the 
attempt at a dual boot with a user of Mandrake 9.1:

"Chadd, thanks for following up. I have a GeForce FX 5200 which is 
relatively new and probably the source of the problem. Re the install 
aborting, what actually happened is I would get the popup window 
reporting the no XFree rpm and asking if I wanted to try again or abort. 
I retried several times and kept getting the same error message so I 
finally aborted. Tried reinstalling again and this time made a boot 
floppy. Got the same result re configuring X, aborted, and rebooted with 
the floppy to a command line. Was able to install XFree using either 
apt-get or urpmi, can't recall which. I ran XFdrake which worked but I 
was unable to configure a working X configuration. Tried installing the 
nvidia drivers but apparently the kernel sources are not included on the 
alt linux cds. Got an error message re no binutils so the nvidia driver 
program was unable to compile the kernel. Tried installing binutils with 
both urpmi and apt-get, but no dice, the package was not found and 
apparently it's not on the install cds or otherwise available.
Re the lilo problem, I beleive i was getting the same error messages 
when I would try to restore mandrake's lilo that I would get if I tried 
to restore mdk 9.1 lilo using an mdk 9.0 install cd1. That's what I 
meant by the rescue program's confusion. I think it sees the alt linux 
install as a new mandrake install and refuses to load the mdk9.1 lilo.
Was able to bail out like I did last time and get back to mdk9.1 lilo. 
If you wish to pass this info on, feel free to do so if you beleive it 
would be of help to others. Thanks for your interest and concern."

More information about the community-en mailing list