[Comm-en] Control Centre "Bug"

djbouley djbouley at shaw.ca
Sat Dec 27 20:35:51 MSK 2003

Just wanted to mention a little "bug" I found recently with the ALT Linux 
Control Centre app. (either it's a bug, or I just couldn't figure out how to 
do what I wanted to do).

I bought a new mouse for our PC this week and was just setting up the new 
configuration for it using the ALT Control Centre.  When I first changed the 
mouse settings to the new configuration all seemed to work fine, until I 
logged off the session.  

When I logged back in later, the mouse didn't work.  I obviously didn't choose 
the proper configuration.  Not a problem, because I knew my keyboard command 
well enough to move about the desktop and got the Control Centre up again.  
However, when I tried to maneuver to the Hardware Settings, I could not 
scroll down to select the Mouse Setup (using the cursor keys on the 
keyboard).  I could only expand the Hardware Settings drop down menu and 
nothing more.

Has the new release of ALT Compact worked out some of the bugs with the 
Control Centre functions?  If not, it may be something the development team 
will want to look at and address.


\/_/  E-mail powered by Linux

More information about the community-en mailing list