[Comm-en] Keyboard Doesn't Work

Vitaly Lipatov LAV at VL3143.spb.edu
Wed Apr 16 12:05:43 MSD 2003

On 16 Апрель 2003 06:29, jordanp at look.ca wrote:
> My keyboard options are set up right in the XFree86-4 file and
> there is no double mouse entry.  Does the x-server do anything
> different when it is restarted?  I don't understand why it
> would get to the kdm login manager and the keyboard wouldn't
> work, but if I restarted the x-server through the kdm options,
> the keyboard worked fine.  Anybody know anything else I can
> do?

If you have /etc/init.d/dm file,
change the line
# chkconfig: 5 45 05
# chkconfig: 5 90 05

and run
# chkconfig --del dm
# chkconfig --add dm

GNU! ALT Linux Team! LaTeX! LyX!

More information about the community-en mailing list