[sisyphus] dist-upgrade

Anton Farygin rider basealt.ru
19 11:05:23 MSK 2019


apt-cache showpkg i586-plasma5-ksysguard.32bit

,      libsensors.so.5

      ,  libsensors   
 soname    shared libs policy.


19.04.2019 11:02, Dmitriy Rusetskiy :
>   -  , 
> libsensors.so.4 >= set:if6ejny3uZ1gaOt4Zrd is needed by plasma5-ksysguard-5.12.8-alt1.i586
>  plasma5-ksysguard-5.12.8-alt1.i586   libsensors.so.4    .
>
> , 19 . 2019 .  10:57, Anton Farygin <rider  basealt.ru 
> <mailto:rider  basealt.ru>>:
>
>       -  ,      
>     .
>
>     19.04.2019 10:48, Dmitriy Rusetskiy :
>     >  plasma5-ksysguard-5.12.8-alt1.i586   
>     > libsensors.so.5
>     >      ?
>     >
>     > , 19 . 2019 .  10:40, Dmitriy Rusetskiy <dimard  gmail.com
>     <mailto:dimard  gmail.com>
>     > <mailto:dimard  gmail.com <mailto:dimard  gmail.com>>>:
>     >
>     >      
>     >
>     >  , 19 . 2019 .  10:38, Aleksey Novodvorsky
>     >  <a.e.nvdv  gmail.com <mailto:a.e.nvdv  gmail.com>
>     <mailto:a.e.nvdv  gmail.com <mailto:a.e.nvdv  gmail.com>>>:
>     >
>     >     , .
>     >    .
>     >
>     >    Rgrds, 
>     >
>     >    , 19 . 2019 ., 10:21 Dmitriy Rusetskiy
>     <dimard  gmail.com <mailto:dimard  gmail.com>
>     >    <mailto:dimard  gmail.com <mailto:dimard  gmail.com>>>:
>     >
>     >       !
>     >
>     >      : Sisyphus - i586
>     >        . 2-4  
>     >             
>     >      .
>     >          
>     >      plasma5-ksysguard-5.12.8-alt1.i586
>     >       libsensors.so.4,      
>     
>     >      libsensors3  libsensors.so.5
>     >            
>     >       rpm --nodeps --force
>     >          .
>     >
>     >      error: Failed dependencies:
>     >       libKF5Auth.so.5 >=
>     set:kgljJ4Z5PKLsEaCcK6x5osHlhE9phWoWXV4U430 is needed by
>     kde5-kalarm-18.12.3-alt1.i586
>     >       libKF5Auth.so.5 >= set:kgljJ4Z5PioN2mI8QAI0CZi is
>     needed by kde5-kwalletmanager-18.12.3-alt1.i586
>     >       libKF5Auth.so.5 >= set:khvAcWLe9I0Hmv0 is needed
>     by libpowerdevilcore2-5.12.8-alt1.i586
>     >       libKF5Auth.so.5 >= set:kglj9Ag2bu166G2BxuX8FF1 is
>     needed by libprocesscore7-1:5.12.8-alt1.i586
>     >       libKF5Auth.so.5 >= set:khvAcWLxG8T5umFWK2 is
>     needed by libprocessui7-1:5.12.8-alt1.i586
>     >       libKF5Auth.so.5 >= set:khaiAEfzLIm7CiPtZ21 is
>     needed by libsystemsettingsview3-5.12.8-alt1.i586
>     >       libsensors.so.4 >= set:if6ejny3uZ1gaOt4Zrd is
>     needed by plasma5-ksysguard-5.12.8-alt1.i586
>     >       libKF5Auth.so.5 >=
>     set:kfljJ4RRcXbPOWy3V3mwNJmYQ1PUGf8vC25KtYa1 is needed by
>     plasma5-powerdevil-5.12.8-alt1.i586
>     >       libKF5Auth.so.5 >=
>     set:kgljJ4Z5PKLsmmu0t16Tql4qimkLlZ1AfrxyBx2 is needed by
>     plasma5-sddm-kcm-1:5.12.8-alt2.i586
>     >
>     >       - .
>     >
>     > _______________________________________________
>     >      Sisyphus mailing list
>     > Sisyphus  lists.altlinux.org <mailto:Sisyphus  lists.altlinux.org>
>     >      <mailto:Sisyphus  lists.altlinux.org
>     <mailto:Sisyphus  lists.altlinux.org>>
>     > https://lists.altlinux.org/mailman/listinfo/sisyphus
>     >
>     >    _______________________________________________
>     >    Sisyphus mailing list
>     > Sisyphus  lists.altlinux.org <mailto:Sisyphus  lists.altlinux.org>
>     <mailto:Sisyphus  lists.altlinux.org
>     <mailto:Sisyphus  lists.altlinux.org>>
>     > https://lists.altlinux.org/mailman/listinfo/sisyphus
>     >
>     >
>     > _______________________________________________
>     > Sisyphus mailing list
>     > Sisyphus  lists.altlinux.org <mailto:Sisyphus  lists.altlinux.org>
>     > https://lists.altlinux.org/mailman/listinfo/sisyphus
>
>



Sisyphus