[Sisyphus-incominger] E: incoming x86_64 reject: kdelibs-3.5.5-alt5

Upravdom Team Robot =?iso-8859-1?q?upravdom_=CE=C1_altlinux=2Eorg?=
Вт Дек 26 13:51:19 MSK 2006

Dear Sergey V Turchin !
The kdelibs-3.5.5-alt5 package has been rejected from incoming for
x86_64 architecture.

Possible reason follows:
rebuild: kdelibs-3.5.5-alt5.src.rpm: fetched build dependencies.
rebuild: kdelibs-3.5.5-alt5.src.rpm: calculated build dependencies: xorg-x11-devel bzlib-devel doxygen gcc-c++ libalsa-devel libart_lgpl-devel libcups-devel libjpeg-devel libldap-devel libpcre-devel libpng-devel libssl-devel libstdc++-devel libtiff-devel libutempter-devel libxml2-devel libxslt-devel menu-devel netpbm libnetpbm-devel qt3-doc xml-utils zlib-devel libkrb5-devel libidn-devel libaspell-devel libacl-devel libattr-devel libavahi-qt3-devel pkg-config liblua5-devel libjasper-devel glibc-utils glibc-devel openexr-devel libqt3-devel-cxx=4.1 libqt3>=3.2.0 libqt3-devel>=3.2.0 flex su sudo kde-common-devel>=0.2.0 libarts-devel>=1.5.1 libarts-qtmcop-devel>=1.5.1 djvu-common openjade docbook-utils docbook-dtds
install: changed working directory to `/tmp/.private/bee3'
Reading Package Lists...
Building Dependency Tree...
Selecting gcc4.1-c++ for 'gcc-c++'
Selecting libstdc++4.1-devel for 'libstdc++-devel'
pkg-config is already the newest version.
glibc-utils is already the newest version.
glibc-devel is already the newest version.
Selected version 3.3.7-alt1 for libqt3-devel-cxx
Selected version 3.3.7-alt1 for libqt3
Selected version 3.3.7-alt1 for libqt3-devel
Selected version 0.3.1-alt1 for kde-common-devel
Selected version 1:1.5.5-alt2 for libarts-devel
Selected version 1:1.5.5-alt2 for libarts-qtmcop-devel
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  libavahi-qt3-devel: Depends: libavahi-devel (= 0.6.15-alt3) but it is not going to be installed
                      Depends: libavahi-qt3 (= 0.6.15) but it is not going to be installed
E: Broken packages
install: failed to calculate package file list.
install: Failed to generate package file list.
removed `/tmp/.private/bee3/lockdir/pid'
removed directory: `/tmp/.private/bee3/lockdir'

Rgrds, your upravdom

Подробная информация о списке рассылки Sisyphus-incominger