[Sisyphus-incominger] E: incoming i586 reject: epiphany-2.16.2-alt3.1

Upravdom Team Robot =?iso-8859-1?q?upravdom_=CE=C1_altlinux=2Eorg?=
Вт Дек 26 00:06:13 MSK 2006

Dear Igor Zubkov (ALTLinux Team) !
The epiphany-2.16.2-alt3.1 package has been rejected from incoming for
i586 architecture.

Possible reason follows:
rebuild: Created rebuild script.
`/tmp/.private/bee4/epiphany-2.16.2-alt3.1.src.rpm' -> `chroot/.in/epiphany-2.16.2-alt3.1.src.rpm'
mkdir: created directory `/usr/src/in'
mkdir: created directory `/usr/src/in/srpm'
`epiphany-2.16.2-alt3.1.src.rpm' -> `/usr/src/in/srpm/epiphany-2.16.2-alt3.1.src.rpm'
rebuild: epiphany-2.16.2-alt3.1.src.rpm: installed source file.
rebuild: epiphany-2.16.2-alt3.1.src.rpm: sisyphus_check passed.
rebuild: epiphany-2.16.2-alt3.1.src.rpm: fetched build dependencies.
rebuild: epiphany-2.16.2-alt3.1.src.rpm: calculated build dependencies: desktop-file-utils iso-codes-devel intltool libgtk+2-devel firefox-devel gcc-c++ glibc-devel gnome-doc-utils gtk-doc libdbus-glib-devel libgnome-desktop-devel libxslt-devel perl-XML-Parser python-dev python-modules-compiler python-modules python-module-pygtk-devel python-module-pygnome-devel python-modules-encodings
install: changed working directory to `/tmp/.private/bee4'
Reading Package Lists...
Building Dependency Tree...
Selecting gcc4.1-c++ for 'gcc-c++'
glibc-devel is already the newest version.
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  libgnome-desktop-devel: Depends: libgnome-desktop (= 2.16.0-alt1) but it is not going to be installed
                          Depends: libgnomeui-devel (>= 2.6.0) but it is not going to be installed
                          Depends: pkgconfig(libgnomeui-2.0)
  python-module-pygnome-devel: Depends: python-module-pygnome (= 2.16.2-alt0.1) but it is not going to be installed
E: Broken packages
install: failed to calculate package file list.
install: Failed to generate package file list.
removed `/tmp/.private/bee4/lockdir/pid'
removed directory: `/tmp/.private/bee4/lockdir'

Rgrds, your upravdom

Подробная информация о списке рассылки Sisyphus-incominger