[cyber] I: Sisyphus-20210420 x86_64 beehive_status: +19 -22 (96)

ALT beekeeper hiver altlinux.org
20 11:05:06 MSK 2021


	19 NEW error logs

Perlbal-1.80-alt1
	Result: FAIL
	Failed 1/25 test programs. 0/556 subtests failed.
	make: *** [Makefile:852: test_dynamic] Error 255

aeskulap-0.2.2-alt6.git8787e95
	MI2a:	mark libglade-devel
	E: Couldn't find package libgconfmm2-devel
	hsh-install: Failed to calculate package file list.

cilk-5.4.6-alt11
	perl -I. ./bfnnconv.pl ./cilk-faq.bfnn
	no ./cilk-faq.xrefdb (No such file or directory) at ./bfnnconv.pl line 43.
	S0	    
S1		 
Q1.1		
Q1.2	       
Q1.3	      
Q1.4	     
Q1.5
	
Q1.6	       
Q1.7	      
Q1.8	     
S2	  
Q2.1		 
Q2.2
	
Q2.3	       
Q2.4	      
S3	   
Q3.1	  
Q3.2		 
Q3.3
	
Q3.4	       
unknown question `compile' at ./bfnnconv.pl line 221, <> line 263.
	--
	libtool: install: /usr/libexec/rpm-build/install -p .libs/libcilk.p.so.0.0.0
	/usr/src/tmp/cilk-buildroot/usr/lib64/libcilk.p.so.0.0.0
	/bin/install: cannot stat '.libs/libcilk.p.so.0.0.0': No such file or directory
	make[2]: *** [Makefile:565: install-libLTLIBRARIES] Error 1

glibc-6:2.32-alt2
	UNSUPPORTED: sunrpc/tst-svc_register
	FAIL: time/tst-cpuclock1
	Summary of test results:
	--
	+ xargs -i tail -v -n 100 'build-x86_64-linux/{}.test-result' 'build-x86_64-linux/{}.out'
	+ grep '^FAIL:' build-x86_64-linux/tests.sum
	+ cut '-d ' -f2-
	==> build-x86_64-linux/time/tst-cpuclock1.test-result <==
	FAIL: time/tst-cpuclock1
	original exit status 1

kea-1.8.2-alt1
	sphinx.errors.SphinxWarning:
	/usr/src/RPM/BUILD/kea-1.8.2/doc/sphinx/arm/admin.rst:358:Could not lex literal_block as
	"mysql". Highlighting skipped.
	Warning, treated as error:
	/usr/src/RPM/BUILD/kea-1.8.2/doc/sphinx/arm/admin.rst:358:Could not lex literal_block as
	"mysql". Highlighting skipped.

pki-core-10.10.5-alt1
	lint3: commands succeeded
	ERROR:	 pep8py3: parallel child exit code 1
	py39: commands succeeded

python-module-funcsigs-1.0.2-alt3
	f(*args, **kwargs)
	File "/usr/lib/python3/site-packages/pkg_resources/__init__.py", line 3255, in
	_initialize_master_working_set
	working_set = WorkingSet._build_master()
	File "/usr/lib/python3/site-packages/pkg_resources/__init__.py", line 570, in _build_master
	return cls._build_from_requirements(__requires__)
	File "/usr/lib/python3/site-packages/pkg_resources/__init__.py", line 583, in
	_build_from_requirements
	dists = ws.resolve(reqs, Environment())
	File "/usr/lib/python3/site-packages/pkg_resources/__init__.py", line 772, in resolve
	raise DistributionNotFound(req, requirers)
	pkg_resources.DistributionNotFound: The 'flake8==3.8.4' distribution was not found and
	is required by the application

python3-module-flake8-3.8.4-alt1
	Processing ./.tox/.tmp/package/1/flake8-3.8.4.zip
	ERROR: Could not find a version that satisfies the requirement pyflakes<2.3.0,>=2.2.0
	(from flake8==3.8.4) (from versions: none)
	ERROR: No matching distribution found for pyflakes<2.3.0,>=2.2.0 (from flake8==3.8.4)
	ERROR: invocation failed (exit code 1)
	py39 finish: installpkg
	/usr/src/RPM/BUILD/python3-module-flake8-3.8.4/.tox/.tmp/package/1/flake8-3.8.4.zip
	after 0.90 seconds
	___________________________________ summary ____________________________________
	ERROR:	 py39: InvocationError for command
	/usr/src/RPM/BUILD/python3-module-flake8-3.8.4/.tox/py39/bin/python -m pip install
	--exists-action w .tox/.tmp/package/1/flake8-3.8.4.zip (exited with code 1)
	cleanup /usr/src/RPM/BUILD/python3-module-flake8-3.8.4/.tox/.tmp/package/1/flake8-3.8.4.zip

python3-module-flake8-print-2.0.2-alt2
	/usr/bin/python3: No module named pip
	error: Command '['/usr/bin/python3', '-m', 'pip', '--disable-pip-version-check', 'wheel',
	'--no-deps', '-w', '/usr/src/tmp/tmpkcva5etk', '--quiet', 'pyflakes<2.3.0,>=2.2.0']'
	returned non-zero exit status 1.

python3-module-h2-3.2.0-alt1
	=========================== short test summary info ============================
	FAILED test/test_basic_logic.py::TestBasicClient::test_changing_max_frame_size
	FAILED
	test/test_flow_control_window.py::TestAutomaticFlowControl::test_must_acknowledge_for_stream
	FAILED
	test/test_flow_control_window.py::TestAutomaticFlowControl::test_cannot_acknowledge_less_than_zero
	FAILED
	test/test_flow_control_window.py::TestAutomaticFlowControl::test_acknowledging_1024_bytes_when_empty_increments
	FAILED
	test/test_flow_control_window.py::TestAutomaticFlowControl::test_connection_only_empty
	FAILED test/test_flow_control_window.py::TestAutomaticFlowControl::test_mixing_update_forms
	======================= 6 failed, 1408 passed in 57.50s ========================

python3-module-lesscpy-0.13.0-alt2
	py39 installdeps: -r/usr/src/RPM/BUILD/python3-module-lesscpy-0.13.0/test-requirements.txt
	ERROR: invocation failed (exit code 1), logfile:
	/usr/src/RPM/BUILD/python3-module-lesscpy-0.13.0/.tox/py39/log/py39-1.log
	================================== log start ===================================
	--
	WARNING: The repository located at host.invalid. is not a trusted or secure host and
	is being ignored. If this repository is available via HTTPS we recommend you use HTTPS
	instead, otherwise you may silence this warning and allow it anyway with '--trusted-host
	host.invalid.'.
	ERROR: Could not find a version that satisfies the requirement pyflakes<2.3.0,>=2.2.0
	(from flake8->-r /usr/src/RPM/BUILD/python3-module-lesscpy-0.13.0/test-requirements.txt
	(line 3)) (from versions: none)
	ERROR: No matching distribution found for pyflakes<2.3.0,>=2.2.0 (from flake8->-r
	/usr/src/RPM/BUILD/python3-module-lesscpy-0.13.0/test-requirements.txt (line 3))
	WARNING: The repository located at host.invalid. is not a trusted or secure host and
	is being ignored. If this repository is available via HTTPS we recommend you use HTTPS
	instead, otherwise you may silence this warning and allow it anyway with '--trusted-host
	host.invalid.'.
	=================================== log end ====================================
	ERROR: could not install deps
	[-r/usr/src/RPM/BUILD/python3-module-lesscpy-0.13.0/test-requirements.txt]; v =
	InvocationError('/usr/src/RPM/BUILD/python3-module-lesscpy-0.13.0/.tox/py39/bin/python -m
	pip install -r/usr/src/RPM/BUILD/python3-module-lesscpy-0.13.0/test-requirements.txt', 1)
	___________________________________ summary ____________________________________
	ERROR:	 py39: could not install deps
	[-r/usr/src/RPM/BUILD/python3-module-lesscpy-0.13.0/test-requirements.txt]; v =
	InvocationError('/usr/src/RPM/BUILD/python3-module-lesscpy-0.13.0/.tox/py39/bin/python -m
	pip install -r/usr/src/RPM/BUILD/python3-module-lesscpy-0.13.0/test-requirements.txt', 1)

python3-module-pexpect-4.8.0-alt1
	=========================== short test summary info ============================
	FAILED tests/test_interact.py::InteractTestCase::test_interact_escape_None - ...
	============ 1 failed, 233 passed, 13 warnings in 172.71s (0:02:52) ============

python3-module-pytest-flake8-1.0.6-alt1
	pypy3 uses None
	'exit code 1' cmd '/usr/bin/python2.7' out '' err 'Traceback (most recent call last):\n
	File "/usr/lib/python3/site-packages/tox/helper/get_version.py", line 3, in <module>\n
	import json\nImportError: No module named json\n'
	py27 uses None
	--
	Requirement already satisfied: pytest>=3.5 in /usr/lib/python3/site-packages (from
	pytest-flake8==1.0.6) (6.2.3)
	ERROR: Could not find a version that satisfies the requirement pyflakes<2.3.0,>=2.2.0
	(from flake8>=3.5->pytest-flake8==1.0.6) (from versions: none)
	ERROR: No matching distribution found for pyflakes<2.3.0,>=2.2.0 (from
	flake8>=3.5->pytest-flake8==1.0.6)
	ERROR: invocation failed (exit code 1)
	py39 finish: installpkg
	/usr/src/RPM/BUILD/python3-module-pytest-flake8-1.0.6/.tox/.tmp/package/1/pytest-flake8-1.0.6.zip
	after 1.75 seconds
	___________________________________ summary ____________________________________
	ERROR:	 py39: InvocationError for command
	/usr/src/RPM/BUILD/python3-module-pytest-flake8-1.0.6/.tox/py39/bin/python -m pip
	install --exists-action w .tox/.tmp/package/1/pytest-flake8-1.0.6.zip (exited with code 1)
	cleanup
	/usr/src/RPM/BUILD/python3-module-pytest-flake8-1.0.6/.tox/.tmp/package/1/pytest-flake8-1.0.6.zip

python3-module-pytest-pylint-0.18.0-alt1
	Requirement already satisfied: pytest>=3.5 in /usr/lib/python3/site-packages (from
	pytest-flake8) (6.2.3)
	ERROR: Could not find a version that satisfies the requirement pyflakes<2.3.0,>=2.2.0
	(from flake8>=3.5->pytest-flake8) (from versions: none)
	ERROR: No matching distribution found for pyflakes<2.3.0,>=2.2.0 (from
	flake8>=3.5->pytest-flake8)
	ERROR: invocation failed (exit code 1)
	ERROR: could not install deps [pytest-flake8]; v =
	InvocationError('/usr/src/RPM/BUILD/python3-module-pytest-pylint-0.18.0/.tox/py39/bin/python
	-m pip install pytest-flake8', 1)
	py39 finish: getenv /usr/src/RPM/BUILD/python3-module-pytest-pylint-0.18.0/.tox/py39
	after 2.30 seconds
	___________________________________ summary ____________________________________
	ERROR:	 py39: could not install deps [pytest-flake8]; v =
	InvocationError('/usr/src/RPM/BUILD/python3-module-pytest-pylint-0.18.0/.tox/py39/bin/python
	-m pip install pytest-flake8', 1)

python3-module-sphinxcontrib-programoutput-0.16-alt1
	==================================== ERRORS ====================================
	__ ERROR collecting build/lib/sphinxcontrib/programoutput/tests/test_cache.py __
	ImportError while importing test module
	'/usr/src/RPM/BUILD/sphinxcontrib-programoutput-0.16/build/lib/sphinxcontrib/programoutput/tests/test_cache.py'.
	--
	return _bootstrap._gcd_import(name[level:], package, level)
	E   ModuleNotFoundError: No module named 'sphinxcontrib.programoutput'
	_ ERROR collecting build/lib/sphinxcontrib/programoutput/tests/test_command.py _
	ImportError while importing test module
	'/usr/src/RPM/BUILD/sphinxcontrib-programoutput-0.16/build/lib/sphinxcontrib/programoutput/tests/test_command.py'.
	--
	return _bootstrap._gcd_import(name[level:], package, level)
	E   ModuleNotFoundError: No module named 'sphinxcontrib.programoutput'
	_ ERROR collecting build/lib/sphinxcontrib/programoutput/tests/test_directive.py _
	ImportError while importing test module
	'/usr/src/RPM/BUILD/sphinxcontrib-programoutput-0.16/build/lib/sphinxcontrib/programoutput/tests/test_directive.py'.
	--
	return _bootstrap._gcd_import(name[level:], package, level)
	E   ModuleNotFoundError: No module named 'sphinxcontrib.programoutput'
	__ ERROR collecting build/lib/sphinxcontrib/programoutput/tests/test_setup.py __
	ImportError while importing test module
	'/usr/src/RPM/BUILD/sphinxcontrib-programoutput-0.16/build/lib/sphinxcontrib/programoutput/tests/test_setup.py'.
	--
	return _bootstrap._gcd_import(name[level:], package, level)
	E   ModuleNotFoundError: No module named 'sphinxcontrib.programoutput'
	__ ERROR collecting build/lib/sphinxcontrib/programoutput/tests/test_util.py ___
	ImportError while importing test module
	'/usr/src/RPM/BUILD/sphinxcontrib-programoutput-0.16/build/lib/sphinxcontrib/programoutput/tests/test_util.py'.
	--
	return _bootstrap._gcd_import(name[level:], package, level)
	E   ModuleNotFoundError: No module named 'sphinxcontrib.programoutput'
	=========================== short test summary info ============================

python3-module-sqlalchemy_mptt-0.2.5-alt1
	/usr/bin/python3: No module named pip
	error: Command '['/usr/bin/python3', '-m', 'pip', '--disable-pip-version-check', 'wheel',
	'--no-deps', '-w', '/usr/src/tmp/tmpatembs5p', '--quiet', 'pyflakes<2.3.0,>=2.2.0']'
	returned non-zero exit status 1.

python3-module-virtualenv-20.1.0-alt1
	SKIPPED [1] tests/unit/activation/conftest.py:249: Fish(
	version=FileNotFoundError(2, 'No such file or directory'),
	creator=CPython3Posix(dest=/usr/src/tmp/pytest-of-builder/pytest-0/popen-gw1/activation-tester-env0/e-$
	èрт🚒♞中片-j, clear=False, global=False),
	interpreter=PythonInfo(spec=CPython3.9.4.final.0-64, system=/usr/bin/python3.9,
	exe=/usr/src/RPM/BUILD/python3-module-virtualenv-20.1.0/.tox/py3/bin/python,
	platform=linux, version='3.9.4 (default, Apr  5 2021, 07:30:23) \n[GCC 10.2.1 20210313
	(ALT Sisyphus 10.2.1-alt3)]', encoding_fs_io=utf-8-utf-8)) is not available due [Errno 2]
	No such file or directory: 'fish'
	SKIPPED [1] tests/unit/discovery/windows/test_windows_pep514.py:14: no Windows registry
	SKIPPED [1] tests/unit/activation/conftest.py:249: Csh(
	version=FileNotFoundError(2, 'No such file or directory'),
	creator=CPython3Posix(dest=/usr/src/tmp/pytest-of-builder/pytest-0/popen-gw6/activation-tester-env0/e-$
	èрт🚒♞中片-j, clear=False, global=False),
	interpreter=PythonInfo(spec=CPython3.9.4.final.0-64, system=/usr/bin/python3.9,
	exe=/usr/src/RPM/BUILD/python3-module-virtualenv-20.1.0/.tox/py3/bin/python,
	platform=linux, version='3.9.4 (default, Apr  5 2021, 07:30:23) \n[GCC 10.2.1 20210313
	(ALT Sisyphus 10.2.1-alt3)]', encoding_fs_io=utf-8-utf-8)) is not available due [Errno 2]
	No such file or directory: 'csh'
	SKIPPED [1] tests/unit/activation/conftest.py:249: Csh(
	version=FileNotFoundError(2, 'No such file or directory'),
	creator=CPython3Posix(dest=/usr/src/tmp/pytest-of-builder/pytest-0/popen-gw1/activation-tester-env0/e-$
	èрт🚒♞中片-j, clear=False, global=False),
	interpreter=PythonInfo(spec=CPython3.9.4.final.0-64, system=/usr/bin/python3.9,
	exe=/usr/src/RPM/BUILD/python3-module-virtualenv-20.1.0/.tox/py3/bin/python,
	platform=linux, version='3.9.4 (default, Apr  5 2021, 07:30:23) \n[GCC 10.2.1 20210313
	(ALT Sisyphus 10.2.1-alt3)]', encoding_fs_io=utf-8-utf-8)) is not available due [Errno 2]
	No such file or directory: 'csh'
	SKIPPED [2] tests/conftest.py:344: could not find 2
	--
	SKIPPED [1] tests/unit/activation/conftest.py:249: Fish(
	version=FileNotFoundError(2, 'No such file or directory'),
	creator=CPython3Posix(dest=/usr/src/tmp/pytest-of-builder/pytest-0/popen-gw4/activation-tester-env0/e-$
	èрт🚒♞中片-j, clear=False, global=False),
	interpreter=PythonInfo(spec=CPython3.9.4.final.0-64, system=/usr/bin/python3.9,
	exe=/usr/src/RPM/BUILD/python3-module-virtualenv-20.1.0/.tox/py3/bin/python,
	platform=linux, version='3.9.4 (default, Apr  5 2021, 07:30:23) \n[GCC 10.2.1 20210313
	(ALT Sisyphus 10.2.1-alt3)]', encoding_fs_io=utf-8-utf-8)) is not available due [Errno 2]
	No such file or directory: 'fish'
	SKIPPED [1] tests/unit/test_util.py:19: subprocess patch only applied on Windows python2
	--
	SKIPPED [1] tests/unit/activation/conftest.py:249: PowerShell(
	version=FileNotFoundError(2, 'No such file or directory'),
	creator=CPython3Posix(dest=/usr/src/tmp/pytest-of-builder/pytest-0/popen-gw3/activation-tester-env1/e-$
	èрт🚒♞中片-j, clear=False, global=False),
	interpreter=PythonInfo(spec=CPython3.9.4.final.0-64, system=/usr/bin/python3.9,
	exe=/usr/src/RPM/BUILD/python3-module-virtualenv-20.1.0/.tox/py3/bin/python,
	platform=linux, version='3.9.4 (default, Apr  5 2021, 07:30:23) \n[GCC 10.2.1 20210313
	(ALT Sisyphus 10.2.1-alt3)]', encoding_fs_io=utf-8-utf-8)) is not available due [Errno 2]
	No such file or directory: 'pwsh'
	SKIPPED [1] tests/unit/activation/conftest.py:249: PowerShell(

racket-7.3-alt2
	raco setup: 4 re-rendering: <pkgs>/racket-index/scribblings/main/release.scrbl
	raco setup: 3 re-rendering: <pkgs>/scribble-doc/scribblings/scribble/scribble.scrbl
	raco setup: 2 re-rendering: <pkgs>/racket-index/scribblings/main/start.scrbl
	raco setup: 1 re-rendering:
	<pkgs>/typed-racket-doc/typed-racket/scribblings/ts-reference.scrbl
	raco setup: 0 re-rendering: <pkgs>/racket-index/scribblings/main/local-redirect.scrbl
	raco setup: 4 re-rendering: <pkgs>/racket-index/scribblings/main/search.scrbl
	make[1]: *** [Makefile:196: install-3m] CPU time limit exceeded
	make[1]: Leaving directory '/usr/src/RPM/BUILD/racket-7.3/src'
	make: *** [Makefile:119: install] Error 2
	make: Leaving directory '/usr/src/RPM/BUILD/racket-7.3/src'

regexxer-0.11-alt1.git20140920.1
	MI2a:	    mark openldap-common
	E: Couldn't find package libgconfmm2-devel
	hsh-install: Failed to calculate package file list.

	22 error logs REMOVED from the list
bfgminer-5.5.0-alt1
chromium-90.0.4430.72-alt1
hping3-0.0.20051105-alt6
libgconfmm2-2.28.3-alt1
libgme-0.6.1-alt1
mbm-gps-control-0.1.0-alt2
ocaml-ounit-2.2.4-alt2
ossec-hids-3.1.0-alt2
perl-HTML-Widget-1.11-alt3
pgadmin3-1.22.2-alt2
pytables-1:3.6.1-alt4
python3-module-Quamash-0.6.1-alt2
python3-module-iniparse-0.5-alt1
python3-module-pyflakes-2.2.0-alt1
python3-module-pytest-cov-2.10.1-alt2
rdate-1.4-alt5.qa1
seadrive-gui-2.0.12-alt1
seafile-client-7.0.10-alt1
sqlite3-3.35.4-alt1
unnethack-5.3.2-alt1
vice-3.4-alt2
xdg-desktop-portal-1.8.1-alt2

Total 96 error logs.


Sisyphus-cybertalk