[cyber] I: Sisyphus-20200924 x86_64 beehive_status: +21 -8 (106)

ALT beekeeper hiver altlinux.org
24 09:20:13 MSK 2020


	21 NEW error logs

automake_1.11-1.11.6-alt9
	checking for upc... no
	configure: error: no Unified Parallel C compiler was found
	+ exit_status=77
	--
	+ exit 77
	1 of 878 tests failed
	(73 tests were not run)

custodia-0.6.0-alt6
	self.fail(str(exc))
	E   AssertionError: HTTPSConnectionPool(host='localhost', port=33721): Max
	retries exceeded with url: /forwarder/test/ (Caused by SSLError(SSLError(1, '[SSL:
	TLSV13_ALERT_CERTIFICATE_REQUIRED] tlsv13 alert certificate required (_ssl.c:2622)')))
	=========================== short test summary info ============================
	FAILED tests/test_custodia.py::CustodiaHTTPSTests::test_client_no_client_cert
	======================== 1 failed, 161 passed in 47.27s ========================
	ERROR: InvocationError for command /usr/src/RPM/BUILD/custodia-0.6.0/.tox/py38/bin/python
	-m coverage run --parallel -m pytest --capture=no --strict (exited with code 1)
	ERROR: invocation failed (exit code 1)
	✖ FAIL py38 in 57.7 seconds
	___________________________________ summary ____________________________________
	ERROR:	 py38: parallel child exit code 1

dino-0.1.0-alt2
	3397 | XmppStanzaNode* xmpp_stanza_node_get_subnode (XmppStanzaNode* self,
	/usr/src/RPM/BUILD/dino-0.1.0/BUILD/exports/xmpp-vala.h:4670:82: error: expected ')'
	before string constant
	4670 | #define XMPP_XEP_SERVICE_DISCOVERY_NS_URI_INFO XMPP_XEP_SERVICE_DISCOVERY_NS_URI
	"#info"
	--
	60 |	     StanzaNode identity_node = query_node.get_subnode("identity", NS_URI_INFO);
	/usr/src/RPM/BUILD/dino-0.1.0/xmpp-vala/src/module/xep/0030_service_discovery/info_result.vala:60:11:
	error: too few arguments to function 'xmpp_stanza_node_get_subnode'
	60 |	     StanzaNode identity_node = query_node.get_subnode("identity", NS_URI_INFO);
	--
	/usr/src/RPM/BUILD/dino-0.1.0/xmpp-vala/src/module/xep/0030_service_discovery/info_result.vala:
	In function 'xmpp_xep_service_discovery_info_result_add_feature':
	/usr/src/RPM/BUILD/dino-0.1.0/BUILD/exports/xmpp-vala.h:4670:48: error:
	'XMPP_XEP_SERVICE_DISCOVERY_NS_URI' undeclared (first use in this function); did you mean
	'XMPP_XEP_SERVICE_DISCOVERY_NS_URI_INFO'?
	4670 | #define XMPP_XEP_SERVICE_DISCOVERY_NS_URI_INFO XMPP_XEP_SERVICE_DISCOVERY_NS_URI
	"#info"
	--
	4670 | #define XMPP_XEP_SERVICE_DISCOVERY_NS_URI_INFO XMPP_XEP_SERVICE_DISCOVERY_NS_URI
	"#info"
	/usr/src/RPM/BUILD/dino-0.1.0/BUILD/exports/xmpp-vala.h:4670:82: error: expected ')'
	before string constant
	4670 | #define XMPP_XEP_SERVICE_DISCOVERY_NS_URI_INFO XMPP_XEP_SERVICE_DISCOVERY_NS_URI
	"#info"
	--
	66 |	     iq.stanza.get_subnode("query", NS_URI_INFO).put_node(new
	StanzaNode.build("feature", NS_URI_INFO).put_attribute("var", feature));
	/usr/src/RPM/BUILD/dino-0.1.0/xmpp-vala/src/module/xep/0030_service_discovery/info_result.vala:66:11:
	error: too few arguments to function 'xmpp_stanza_node_get_subnode'
	66 |	     iq.stanza.get_subnode("query", NS_URI_INFO).put_node(new
	StanzaNode.build("feature", NS_URI_INFO).put_attribute("var", feature));
	--
	3397 | XmppStanzaNode* xmpp_stanza_node_get_subnode (XmppStanzaNode* self,
	/usr/src/RPM/BUILD/dino-0.1.0/BUILD/exports/xmpp-vala.h:4670:82: error: expected ')'
	before string constant
	4670 | #define XMPP_XEP_SERVICE_DISCOVERY_NS_URI_INFO XMPP_XEP_SERVICE_DISCOVERY_NS_URI
	"#info"
	--
	66 |	     iq.stanza.get_subnode("query", NS_URI_INFO).put_node(new
	StanzaNode.build("feature", NS_URI_INFO).put_attribute("var", feature));
	/usr/src/RPM/BUILD/dino-0.1.0/xmpp-vala/src/module/xep/0030_service_discovery/info_result.vala:66:11:
	error: too few arguments to function 'xmpp_stanza_node_new_build'
	66 |	     iq.stanza.get_subnode("query", NS_URI_INFO).put_node(new
	StanzaNode.build("feature", NS_URI_INFO).put_attribute("var", feature));
	--
	/usr/src/RPM/BUILD/dino-0.1.0/xmpp-vala/src/module/xep/0030_service_discovery/info_result.vala:
	In function 'xmpp_xep_service_discovery_info_result_add_identity':
	/usr/src/RPM/BUILD/dino-0.1.0/BUILD/exports/xmpp-vala.h:4670:48: error:
	'XMPP_XEP_SERVICE_DISCOVERY_NS_URI' undeclared (first use in this function); did you mean
	'XMPP_XEP_SERVICE_DISCOVERY_NS_URI_INFO'?
	4670 | #define XMPP_XEP_SERVICE_DISCOVERY_NS_URI_INFO XMPP_XEP_SERVICE_DISCOVERY_NS_URI
	"#info"
	--
	4670 | #define XMPP_XEP_SERVICE_DISCOVERY_NS_URI_INFO XMPP_XEP_SERVICE_DISCOVERY_NS_URI
	"#info"
	/usr/src/RPM/BUILD/dino-0.1.0/BUILD/exports/xmpp-vala.h:4670:82: error: expected ')'
	before string constant
	4670 | #define XMPP_XEP_SERVICE_DISCOVERY_NS_URI_INFO XMPP_XEP_SERVICE_DISCOVERY_NS_URI
	"#info"
	--
	70 |	     StanzaNode identity_node = new StanzaNode.build("identity", NS_URI_INFO)
	/usr/src/RPM/BUILD/dino-0.1.0/xmpp-vala/src/module/xep/0030_service_discovery/info_result.vala:70:11:
	error: too few arguments to function 'xmpp_stanza_node_new_build'
	70 |	     StanzaNode identity_node = new StanzaNode.build("identity", NS_URI_INFO)

erlang-triq-1.3.0-alt1
	DEBUG: No processes to kill
	ERROR: One or more eunit tests failed.
	ERROR: eunit failed while processing /usr/src/RPM/BUILD/erlang-triq-1.3.0: rebar_abort

font-manager-0.7.8-alt1
	[57/125] Compiling C object lib/vala/libFontManager.a.p/meson-generated_Utils.c.o
	FAILED: lib/vala/libFontManager.a.p/meson-generated_Utils.c.o
	cc -Ilib/vala/libFontManager.a.p -Ilib/vala -I../lib/vala -I. -I.. -Ilib/common
	-I../lib/common -I../lib/orthographies -Ilib/unicode -I../lib/unicode
	-I/usr/include/json-glib-1.0 -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include
	-I/usr/include/gtk-3.0 -I/usr/include/gio-unix-2.0 -I/usr/include/cairo
	-I/usr/include/pango-1.0 -I/usr/include/atk-1.0 -I/usr/include/freetype2
	-I/usr/include/harfbuzz -I/usr/include/libpng16 -I/usr/include/gdk-pixbuf-2.0
	-I/usr/include/libxml2 -fdiagnostics-color=always -pipe -D_FILE_OFFSET_BITS=64
	-w '-DG_LOG_DOMAIN="[font-manager]"' '-DGETTEXT_PACKAGE="font-manager"'
	-DGDK_DISABLE_DEPRECATED -DGTK_DISABLE_DEPRECATED -DNOT_REPRODUCIBLE -frecord-gcc-switches
	-Wall -g -O2 -fPIC -pthread -MD -MQ lib/vala/libFontManager.a.p/meson-generated_Utils.c.o
	-MF lib/vala/libFontManager.a.p/meson-generated_Utils.c.o.d
	-o lib/vala/libFontManager.a.p/meson-generated_Utils.c.o -c
	lib/vala/libFontManager.a.p/Utils.c
	--
	lib/vala/libFontManager.a.p/Utils.c: In function ‘font_manager_show_version’:
	lib/vala/FontManager-0.7.8.h:1092:33: error: ‘PACKAGE_NAME’ undeclared (first use
	in this function)
	1092 | #define FONT_MANAGER_ABOUT_NAME PACKAGE_NAME
	--
	334 |  fprintf (_tmp0_, "%s %s\n", FONT_MANAGER_ABOUT_NAME, FONT_MANAGER_ABOUT_VERSION);
	lib/vala/FontManager-0.7.8.h:1093:36: error: ‘PACKAGE_VERSION’ undeclared (first
	use in this function); did you mean ‘PANGO_VERSION’?
	1093 | #define FONT_MANAGER_ABOUT_VERSION PACKAGE_VERSION
	--
	lib/vala/libFontManager.a.p/Utils.c: In function ‘font_manager_show_about’:
	lib/vala/FontManager-0.7.8.h:1092:33: error: ‘PACKAGE_NAME’ undeclared (first use
	in this function)
	1092 | #define FONT_MANAGER_ABOUT_NAME PACKAGE_NAME

gimagereader-3.3.1-alt4
	to the PKG_CONFIG_PATH environment variable
	Package 'bzip2', required by 'freetype2', not found
	Package bzip2 was not found in the pkg-config search path.
	Perhaps you should add the directory containing `bzip2.pc'
	to the PKG_CONFIG_PATH environment variable
	Package 'bzip2', required by 'freetype2', not found
	Package bzip2 was not found in the pkg-config search path.
	Perhaps you should add the directory containing `bzip2.pc'
	to the PKG_CONFIG_PATH environment variable
	Package 'bzip2', required by 'freetype2', not found
	-- Checking for module 'uuid'
	--
	raise ValueError('Namespace %s not available for version %s' %
	ValueError: Namespace Gtk not available for version 3.0
	make[2]: *** [CMakeFiles/gimagereader.dir/build.make:95: ui_ConfigDialog.hh] Error 1
	--
	raise ValueError('Namespace %s not available for version %s' %
	ValueError: Namespace Gtk not available for version 3.0
	make[2]: *** [CMakeFiles/gimagereader.dir/build.make:99: ui_CrashHandler.hh] Error 1
	--
	raise ValueError('Namespace %s not available for version %s' %
	ValueError: Namespace Gtk not available for version 3.0
	make[2]: *** [CMakeFiles/gimagereader.dir/build.make:103: ui_MainWindow.hh] Error 1
	--
	raise ValueError('Namespace %s not available for version %s' %
	ValueError: Namespace Gtk not available for version 3.0
	make[2]: *** [CMakeFiles/gimagereader.dir/build.make:107: ui_OutputEditorHOCR.hh] Error 1

gitg-3.32.1-alt1
	Full log written to /usr/src/RPM/BUILD/gitg-3.32.1/x86_64-alt-linux/meson-logs/testlog.txt
	FAILED: meson-test
	/usr/bin/meson test --no-rebuild --print-errorlogs

gnome-games-swell-foop-3.34.1-alt1
	[3/9] Compiling Vala source ../src/history.vala ../src/game.vala ../src/game-view.vala
	../src/score-dialog.vala ../src/swell-foop.vala
	FAILED: src/swell-foop.p/history.c src/swell-foop.p/game.c src/swell-foop.p/game-view.c
	src/swell-foop.p/score-dialog.c src/swell-foop.p/swell-foop.c
	valac -C --pkg clutter-gtk-1.0 --pkg clutter-1.0 --pkg gtk+-3.0 --pkg
	gobject-2.0 --target-glib ' 2.36' --pkg glib-2.0 --pkg gmodule-2.0 --pkg
	posix /usr/src/RPM/BUILD/swell-foop-3.34.1/vapi/config.vapi --color=always
	--directory src/swell-foop.p --basedir ../src ../src/history.vala ../src/game.vala
	../src/game-view.vala ../src/score-dialog.vala ../src/swell-foop.vala
	../src/game-view.vala:357.9-357.17: error: syntax error, no expression allowed between
	array brackets
	string[4] colors = {"blue", "green", "yellow", "red"};

indicator-kdeconnect-0.9.4-alt2
	--   Found appindicator3-0.1, version 12.10.0
	Package libpcre was not found in the pkg-config search path.
	Perhaps you should add the directory containing `libpcre.pc'
	to the PKG_CONFIG_PATH environment variable
	Package 'libpcre', required by 'glib-2.0', not found
	Package libpcre was not found in the pkg-config search path.
	Perhaps you should add the directory containing `libpcre.pc'
	to the PKG_CONFIG_PATH environment variable
	Package 'libpcre', required by 'glib-2.0', not found
	Package libpcre was not found in the pkg-config search path.
	Perhaps you should add the directory containing `libpcre.pc'
	to the PKG_CONFIG_PATH environment variable
	Package 'libpcre', required by 'glib-2.0', not found
	Package libpcre was not found in the pkg-config search path.
	Perhaps you should add the directory containing `libpcre.pc'
	to the PKG_CONFIG_PATH environment variable
	Package 'libpcre', required by 'glib-2.0', not found
	-- Found Vala: /usr/bin/valac
	--
	warning: --save-temps has no effect when -C or --ccode is set
	/usr/src/RPM/BUILD/indicator-kdeconnect-0.9.4/src/Device.vala:151.21-151.36: error:
	Argument 7: Cannot convert from `void KDEConnectIndicator.Device.string_signal_cb
	(GLib.DBusConnection, string, string, string, string, GLib.Variant)' to `void
	GLib.DBusSignalCallback (GLib.DBusConnection, string?, string, string, string,
	GLib.Variant)'
	string_signal_cb
	/usr/src/RPM/BUILD/indicator-kdeconnect-0.9.4/src/Device.vala:162.21-162.34: error:
	Argument 7: Cannot convert from `void KDEConnectIndicator.Device.void_signal_cb
	(GLib.DBusConnection, string, string, string, string, GLib.Variant)' to `void
	GLib.DBusSignalCallback (GLib.DBusConnection, string?, string, string, string,
	GLib.Variant)'
	void_signal_cb

ipmiutil-3.1.3-alt1
	/usr/bin/ld.default: ipmi_sample.o: in function `main':
	/usr/src/RPM/BUILD/ipmiutil-3.1.3/util/ipmi_sample.c:150: undefined reference to
	`parse_lan_options'
	/usr/bin/ld.default: /usr/src/RPM/BUILD/ipmiutil-3.1.3/util/ipmi_sample.c:162: undefined
	reference to `print_lan_opt_usage'
	/usr/bin/ld.default: /usr/src/RPM/BUILD/ipmiutil-3.1.3/util/ipmi_sample.c:121: undefined
	reference to `htoi'
	/usr/bin/ld.default: /usr/src/RPM/BUILD/ipmiutil-3.1.3/util/ipmi_sample.c:122: undefined
	reference to `htoi'
	/usr/bin/ld.default: /usr/src/RPM/BUILD/ipmiutil-3.1.3/util/ipmi_sample.c:123: undefined
	reference to `htoi'
	/usr/bin/ld.default: /usr/src/RPM/BUILD/ipmiutil-3.1.3/util/ipmi_sample.c:129: undefined
	reference to `ipmi_set_mc'
	/usr/bin/ld.default: /usr/src/RPM/BUILD/ipmiutil-3.1.3/util/ipmi_sample.c:167: undefined
	reference to `get_BiosVersion'
	/usr/bin/ld.default: /usr/src/RPM/BUILD/ipmiutil-3.1.3/util/ipmi_sample.c:195: undefined
	reference to `parse_lan_options'
	/usr/bin/ld.default: /usr/src/RPM/BUILD/ipmiutil-3.1.3/util/ipmi_sample.c:196: undefined
	reference to `parse_lan_options'
	/usr/bin/ld.default: /usr/src/RPM/BUILD/ipmiutil-3.1.3/util/ipmi_sample.c:197: undefined
	reference to `parse_lan_options'
	/usr/bin/ld.default: /usr/src/RPM/BUILD/ipmiutil-3.1.3/util/ipmi_sample.c:198: undefined
	reference to `parse_lan_options'

libgexiv2-0.12.1-alt1
	python-module-pygobject3-devel: Conflicts: python3-module-pygobject3-devel (> 3.37)
	E: Broken packages
	hsh-install: Failed to calculate package file list.

librabbitmq-c-0.9.0-alt1
	from amqp_codegen import *
	ImportError: No module named amqp_codegen
	make[2]: *** [librabbitmq/CMakeFiles/rabbitmq-static.dir/build.make:89:
	librabbitmq/amqp_framing.c] Error 1
	--
	from amqp_codegen import *
	ImportError: No module named amqp_codegen
	make[2]: *** [librabbitmq/CMakeFiles/rabbitmq-static.dir/build.make:83:
	librabbitmq/amqp_framing.h] Error 1

menulibre-1:2.2.1-alt1
	mod = __import__(module)
	ModuleNotFoundError: No module named 'util'
	During handling of the above exception, another exception occurred:
	--
	raise AttributeError("%r object has no attribute %r" % (
	AttributeError: 'gi.repository.Gtk' object has no attribute 'Container'
	error: Bad exit status from /usr/src/tmp/rpm-tmp.37087 (%build)

noise-5.0.5-alt1
	[5/190] Compiling Vala source ../core/Album.vala
	../core/EqualizerPreset.vala ../core/LibrariesManager.vala
	../core/Library.vala ../core/LibraryWindowInterface.vala ../core/Media.vala
	../core/NotificationManager.vala ../core/PluginInterface.vala ../core/PluginManager.vala
	../core/Resources.vala ../core/Settings.vala ../core/Devices/Device.vala
	../core/Devices/DeviceManager.vala ../core/GStreamer/Pipeline.vala
	../core/GStreamer/Equalizer.vala ../core/GStreamer/Playback.vala
	../core/Playlists/Playlist.vala ../core/Playlists/SmartPlaylist.vala
	../core/Playlists/SmartQuery.vala ../core/Playlists/StaticPlaylist.vala
	../core/Utils/CompareFunctionHolder.vala ../core/Utils/FileUtils.vala
	../core/Utils/Icon.vala ../core/Utils/PlaylistsUtils.vala ../core/Utils/Search.vala
	../core/Utils/String.vala ../core/Utils/TimeUtils.vala ../core/Widgets/AlbumImage.vala
	/usr/src/RPM/BUILD/music-5.0.5/x86_64-alt-linux/core/Config.vala
	FAILED: core/libio.elementary.music-core.so.0.1.p/Album.c
	core/libio.elementary.music-core.so.0.1.p/EqualizerPreset.c
	core/libio.elementary.music-core.so.0.1.p/LibrariesManager.c
	core/libio.elementary.music-core.so.0.1.p/Library.c
	core/libio.elementary.music-core.so.0.1.p/LibraryWindowInterface.c
	core/libio.elementary.music-core.so.0.1.p/Media.c
	core/libio.elementary.music-core.so.0.1.p/NotificationManager.c
	core/libio.elementary.music-core.so.0.1.p/PluginInterface.c
	core/libio.elementary.music-core.so.0.1.p/PluginManager.c
	core/libio.elementary.music-core.so.0.1.p/Resources.c
	core/libio.elementary.music-core.so.0.1.p/Settings.c
	core/libio.elementary.music-core.so.0.1.p/Devices/Device.c
	core/libio.elementary.music-core.so.0.1.p/Devices/DeviceManager.c
	core/libio.elementary.music-core.so.0.1.p/GStreamer/Pipeline.c
	core/libio.elementary.music-core.so.0.1.p/GStreamer/Equalizer.c
	core/libio.elementary.music-core.so.0.1.p/GStreamer/Playback.c
	core/libio.elementary.music-core.so.0.1.p/Playlists/Playlist.c
	core/libio.elementary.music-core.so.0.1.p/Playlists/SmartPlaylist.c
	core/libio.elementary.music-core.so.0.1.p/Playlists/SmartQuery.c
	core/libio.elementary.music-core.so.0.1.p/Playlists/StaticPlaylist.c
	core/libio.elementary.music-core.so.0.1.p/Utils/CompareFunctionHolder.c
	core/libio.elementary.music-core.so.0.1.p/Utils/FileUtils.c
	core/libio.elementary.music-core.so.0.1.p/Utils/Icon.c
	core/libio.elementary.music-core.so.0.1.p/Utils/PlaylistsUtils.c
	core/libio.elementary.music-core.so.0.1.p/Utils/Search.c
	core/libio.elementary.music-core.so.0.1.p/Utils/String.c
	core/libio.elementary.music-core.so.0.1.p/Utils/TimeUtils.c
	core/libio.elementary.music-core.so.0.1.p/Widgets/AlbumImage.c
	core/libio.elementary.music-core.so.0.1.p/Config.c core/io.elementary.music-core.h
	core/io.elementary.music-core.vapi
	valac -C --vapidir /usr/src/RPM/BUILD/music-5.0.5/vapi --pkg gtk+-3.0 --pkg
	gstreamer-tag-1.0 --pkg gstreamer-pbutils-1.0 --pkg gstreamer-1.0 --pkg granite --pkg
	libpeas-gtk-1.0 --pkg libpeas-1.0 --pkg gobject-2.0 --target-glib 2.40 --pkg glib-2.0 --pkg
	gio-2.0 --pkg gee-0.8 --color=always --directory core/libio.elementary.music-core.so.0.1.p
	--basedir ../core --library io.elementary.music-core --header
	core/io.elementary.music-core.h --vapi ../io.elementary.music-core.vapi
	../core/Album.vala ../core/EqualizerPreset.vala ../core/LibrariesManager.vala
	../core/Library.vala ../core/LibraryWindowInterface.vala ../core/Media.vala
	../core/NotificationManager.vala ../core/PluginInterface.vala ../core/PluginManager.vala
	../core/Resources.vala ../core/Settings.vala ../core/Devices/Device.vala
	../core/Devices/DeviceManager.vala ../core/GStreamer/Pipeline.vala
	../core/GStreamer/Equalizer.vala ../core/GStreamer/Playback.vala
	../core/Playlists/Playlist.vala ../core/Playlists/SmartPlaylist.vala
	../core/Playlists/SmartQuery.vala ../core/Playlists/StaticPlaylist.vala
	../core/Utils/CompareFunctionHolder.vala ../core/Utils/FileUtils.vala
	../core/Utils/Icon.vala ../core/Utils/PlaylistsUtils.vala ../core/Utils/Search.vala
	../core/Utils/String.vala ../core/Utils/TimeUtils.vala ../core/Widgets/AlbumImage.vala
	/usr/src/RPM/BUILD/music-5.0.5/x86_64-alt-linux/core/Config.vala
	--
	../core/PluginManager.vala:81.19-81.23: warning: `GLib.Parameter' has been deprecated
	since 2.54
	../core/GStreamer/Equalizer.vala:34.9-34.15: error: syntax error, no expression allowed
	between array brackets
	int[10] freqs = {60, 170, 310, 600, 1000, 3000, 6000, 12000, 14000, 16000};

ocrfeeder-0.8.3-alt1
	checking gobject introspection module Gtk... no
	configure: error: failed to find required GObject Introspection module Gtk

perl-HTTP-Proxy-0.304-alt2
	# socket is non blocking, switching to blocking mode
	#   Failed test 'Read some data from the socket'
	#   at t/23connect.t line 79.
	#   Failed test 'CONNECTed to the TCP server and got the banner'
	#   at t/23connect.t line 80.
	--
	t/23connect.t		(Wstat: 0 Tests: 4 Failed: 2)
	Failed tests:  2-3
	Files=37, Tests=465,  9 wallclock secs ( 0.10 usr  0.03 sys +  3.90 cusr  0.57 csys =
	4.60 CPU)
	Result: FAIL
	Failed 1/37 test programs. 2/465 subtests failed.
	make: *** [Makefile:792: test_dynamic] Error 255

python3-3.8.5-alt1
	1 test failed:
	test_signal
	20 tests skipped:
	test_curses test_devpoll test_ioctl test_kqueue test_msilib
	test_ossaudiodev test_smtpnet test_socketserver test_startfile
	test_timeout test_tix test_tk test_ttk_guionly test_urllib2net
	test_urllibnet test_winconsoleio test_winreg test_winsound
	test_xmlrpc_net test_zipfile64
	Total duration: 4 min 17 sec
	Tests result: FAILURE

python3-module-xdot-1.1-alt1
	running build_ext
	xdot (unittest.loader._FailedTest) ... ERROR
	ERROR: xdot (unittest.loader._FailedTest)
	ImportError: Failed to import test module: xdot
	Traceback (most recent call last):
	--
	raise ValueError('Namespace %s not available for version %s' %
	ValueError: Namespace Gtk not available for version 3.0
	Ran 1 test in 0.000s
	FAILED (errors=1)
	Test failed: <unittest.runner.TextTestResult run=1 errors=1 failures=0>
	error: Test failed: <unittest.runner.TextTestResult run=1 errors=1 failures=0>

pywinery-0.3.2-alt2
	raise AttributeError("%r object has no attribute %r" % (
	AttributeError: 'gi.repository.Gtk' object has no attribute 'Container'

vips-8.10.1-alt1
	raise ValueError("Namespace conflict: %r" % (node, ))
	ValueError: Namespace conflict: DocSection('interpolate')
	make[3]: *** [/usr/share/gobject-introspection-1.0/Makefile.introspection:156:
	Vips-8.0.gir] Error 1

zeitgeist-1.0.2-alt2
	/usr/bin/valac --target-glib=2.36 --pkg gio-2.0 --pkg sqlite3 --pkg posix --pkg gmodule-2.0
	../libzeitgeist/zeitgeist-internal.vapi ../libzeitgeist/zeitgeist-datamodel-2.0.vapi
	../libzeitgeist/zeitgeist-2.0.vapi ../config.vapi -C   -D BUILTIN_EXTENSIONS
	./zeitgeist-engine.vapi ext-data-source-registry.vala || exit 1;  /usr/bin/valac
	--target-glib=2.36 --pkg gio-2.0 --pkg sqlite3 --pkg posix --pkg gmodule-2.0
	../libzeitgeist/zeitgeist-internal.vapi ../libzeitgeist/zeitgeist-datamodel-2.0.vapi
	../libzeitgeist/zeitgeist-2.0.vapi ../config.vapi -C   -D BUILTIN_EXTENSIONS
	./zeitgeist-engine.vapi ext-blacklist.vala || exit 1;  /usr/bin/valac
	--target-glib=2.36 --pkg gio-2.0 --pkg sqlite3 --pkg posix --pkg gmodule-2.0
	../libzeitgeist/zeitgeist-internal.vapi ../libzeitgeist/zeitgeist-datamodel-2.0.vapi
	../libzeitgeist/zeitgeist-2.0.vapi ../config.vapi -C   -D BUILTIN_EXTENSIONS
	./zeitgeist-engine.vapi ext-histogram.vala || exit 1;  /usr/bin/valac
	--target-glib=2.36 --pkg gio-2.0 --pkg sqlite3 --pkg posix --pkg gmodule-2.0
	../libzeitgeist/zeitgeist-internal.vapi ../libzeitgeist/zeitgeist-datamodel-2.0.vapi
	../libzeitgeist/zeitgeist-2.0.vapi ../config.vapi -C   -D BUILTIN_EXTENSIONS
	./zeitgeist-engine.vapi ext-storage-monitor.vala || exit 1;  /usr/bin/valac
	--target-glib=2.36 --pkg gio-2.0 --pkg sqlite3 --pkg posix --pkg gmodule-2.0
	../libzeitgeist/zeitgeist-internal.vapi ../libzeitgeist/zeitgeist-datamodel-2.0.vapi
	../libzeitgeist/zeitgeist-2.0.vapi ../config.vapi -C   -D BUILTIN_EXTENSIONS
	./zeitgeist-engine.vapi ext-fts.vala || exit 1;  /usr/bin/valac --target-glib=2.36 --pkg
	gio-2.0 --pkg sqlite3 --pkg posix --pkg gmodule-2.0 ../libzeitgeist/zeitgeist-internal.vapi
	../libzeitgeist/zeitgeist-datamodel-2.0.vapi ../libzeitgeist/zeitgeist-2.0.vapi
	../config.vapi -C   -D BUILTIN_EXTENSIONS ./zeitgeist-engine.vapi ext-benchmark.vala ||
	exit 1;
	ext-data-source-registry.vala:105.21-105.38: error: Argument 7: Cannot convert from
	`void Zeitgeist.DataSourceRegistryExtension.name_owner_changed (GLib.DBusConnection,
	string, string, string, string, GLib.Variant)' to `void GLib.DBusSignalCallback
	(GLib.DBusConnection, string?, string, string, string, GLib.Variant)'
	name_owner_changed);

	8 error logs REMOVED from the list
gedit-3.36.2-alt1
gnome-games-iagno-3.36.4-alt1
kde5-dolphin-plugins-20.04.3-alt1
libgupnp-igd-1.2.0-alt1
php7-memcache-4.0.5.2-alt7.4.10.alt1
python-module-pygobject3-3.36.1-alt1
qt5-webengine-5.15.1-alt1
xdg-desktop-portal-1.7.2-alt1

Total 106 error logs.


Sisyphus-cybertalk