[cyber] I: Sisyphus-20200917 i586 beehive_status: +29 -19 (124)

ALT beekeeper hiver altlinux.org
17 16:41:25 MSK 2020


	29 NEW error logs

custodia-0.6.0-alt6
	self.fail(str(exc))
	E   AssertionError: HTTPSConnectionPool(host='localhost', port=38313): Max
	retries exceeded with url: /forwarder/test/ (Caused by SSLError(SSLError(1, '[SSL:
	TLSV13_ALERT_CERTIFICATE_REQUIRED] tlsv13 alert certificate required (_ssl.c:2622)')))
	=========================== short test summary info ============================
	FAILED tests/test_custodia.py::CustodiaHTTPSTests::test_client_no_client_cert
	======================== 1 failed, 161 passed in 57.28s ========================
	ERROR: InvocationError for command /usr/src/RPM/BUILD/custodia-0.6.0/.tox/py38/bin/python
	-m coverage run --parallel -m pytest --capture=no --strict (exited with code 1)
	ERROR: invocation failed (exit code 1)
	✖ FAIL py38 in 1 minute, 9.121 seconds
	___________________________________ summary ____________________________________
	ERROR:	 py38: parallel child exit code 1

doublecmd-1.0.0-alt0.1.rev9483
	/usr/lib/lazarus/components/lazcontrols/lazcontrols.pas(12,39) Подсказка:
	(5023) Модуль "ShortPathEdit" не используется в LazControls
	/usr/lib/lazarus/components/lazcontrols/lazcontrols.pas(12,54) Подсказка:
	(5023) Модуль "LvlGraphCtrl" не используется в LazControls
	/usr/lib/lazarus/components/lazcontrols/lazcontrols.pas(13,3) Подсказка:
	(5023) Модуль "ExtendedTabControls" не используется в LazControls
	/usr/lib/lazarus/components/lazcontrols/lazcontrols.pas(13,32) Подсказка:
	(5023) Модуль "SmallOrderedSetEditor" не используется в LazControls
	(1008) 9022 строк скомпилиpовано, 0.9 An unhandled exception occurred
	at $73757261:
	EAccessViolation: Access violation
	$73757261
	$084FC1C7
	$084FD0CD
	$08061322

dpkt-1.9.1-alt1
	Selecting python-dev for 'python-devel'
	E: Couldn't find package python-module-pytest-cov
	hsh-install: Failed to calculate package file list.

erlang-meck-0.8.13-alt2
	=INFO REPORT==== 17-Sep-2020::09:59:21.343373 ===
	Protocol 'inet_tcp': register/listen error: econnrefused
	=SUPERVISOR REPORT==== 17-Sep-2020::09:59:21.343644 ===
	--
	{suspending,[]}]
	ERROR: One or more eunit tests failed.
	ERROR: eunit failed while processing /usr/src/RPM/BUILD/erlang-meck-0.8.13: rebar_abort

gumtree-2.1.1-alt1
	# JRE version: OpenJDK Runtime Environment (10.0.2+13) (build 10.0.2+13)
	# Java VM: OpenJDK Server VM (10.0.2+13, mixed mode, tiered, g1 gc, linux-x86)
	# Problematic frame:
	# J 10116 c2 sun.security.provider.DigestBase.engineUpdate([BII)V java.base  10.0.2
	(189 bytes) @ 0xef769862 [0xef769660+0x00000202]
	# No core dump will be written. Core dumps have been disabled. To enable core dumping,
	try "ulimit -c unlimited" before starting Java again
	# An error report file with more information is saved as:
	# /usr/src/RPM/BUILD/gumtree-2.1.1/hs_err_pid3656088.log
	Could not load hsdis-i386.so; library not loadable; PrintAssembly is disabled
	# If you would like to submit a bug report, please visit:
	#   http://bugreport.java.com/bugreport/crash.jsp

kde4multimedia-15.08.0-alt5
	kde4libs-devel is already the newest version.
	E: Couldn't find package libfreebob-devel
	hsh-install: Failed to calculate package file list.

libgupnp-igd-0.2.5-alt4
	g-ir-scanner: link: i586-alt-linux-gcc -pthread -o
	/usr/src/RPM/BUILD/gupnp-igd-0.2.5/i586-alt-linux/tmp-introspectart0sam3/GUPnPIgd-1.0
	-pipe -frecord-gcc-switches -Wall -g -O2 -march=i586 -mtune=generic
	/usr/src/RPM/BUILD/gupnp-igd-0.2.5/i586-alt-linux/tmp-introspectart0sam3/GUPnPIgd-1.0.o
	-L. -Wl,-rpath,. -Wl,--no-as-needed
	-L/usr/src/RPM/BUILD/gupnp-igd-0.2.5/i586-alt-linux/libgupnp-igd
	-Wl,-rpath,/usr/src/RPM/BUILD/gupnp-igd-0.2.5/i586-alt-linux/libgupnp-igd -lgupnp-igd-1.0
	-lglib-2.0 -lgobject-2.0 -lgupnp-1.2 -lgmodule-2.0 -lgssdp-1.2 -lsoup-2.4 -lgio-2.0
	-lxml2 -lgthread-2.0 -lgirepository-1.0 -lgio-2.0 -lgobject-2.0 -Wl,--export-dynamic
	-lgmodule-2.0 -pthread -lglib-2.0
	/usr/lib/gcc/i586-alt-linux/9/include/stddef.h:424: syntax error, unexpected identifier
	in '  __float128 __max_align_f128 __attribute__((__aligned__(__alignof(__float128))));'
	at '__float128'
	[16/16] Generating GUPnPIgd-1.0.typelib with a custom command
	--
	Full log written to
	/usr/src/RPM/BUILD/gupnp-igd-0.2.5/i586-alt-linux/meson-logs/testlog.txt
	FAILED: meson-test
	/usr/bin/meson test --no-rebuild --print-errorlogs

ocaml-cohttp-2.5.4-alt1
	Running[188]: (cd _build/default && /usr/bin/ocamlopt.opt -w -40 -g -I
	cohttp/src/.cohttp.objs/byte -I cohttp/src/.cohttp.objs/native -I /usr/lib/ocaml/base
	-I /usr/lib/ocaml/base/base_internalhash_types -I /usr/lib/ocaml/base/caml -I
	/usr/lib/ocaml/base/shadow_stdlib -I /usr/lib/ocaml/base64 -I /usr/lib/ocaml/fieldslib
	-I /usr/lib/ocaml/ppx_sexp_conv/runtime-lib -I /usr/lib/ocaml/re -I
	/usr/lib/ocaml/re/posix -I /usr/lib/ocaml/sexplib0 -I /usr/lib/ocaml/stringext
	-I /usr/lib/ocaml/uri -I /usr/lib/ocaml/uri-sexp -intf-suffix .ml -no-alias-deps
	-open Cohttp__ -o cohttp/src/.cohttp.objs/native/cohttp__Transfer_io.cmx -c -impl
	cohttp/src/transfer_io.pp.ml)
	Running[189]: (cd _build/default && /usr/bin/ocamlopt.opt -w -40 -g -I
	cohttp/src/.cohttp.objs/byte -I cohttp/src/.cohttp.objs/native -I /usr/lib/ocaml/base
	-I /usr/lib/ocaml/base/base_internalhash_types -I /usr/lib/ocaml/base/caml -I
	/usr/lib/ocaml/base/shadow_stdlib -I /usr/lib/ocaml/base64 -I /usr/lib/ocaml/fieldslib -I
	/usr/lib/ocaml/ppx_sexp_conv/runtime-lib -I /usr/lib/ocaml/re -I /usr/lib/ocaml/re/posix
	-I /usr/lib/ocaml/sexplib0 -I /usr/lib/ocaml/stringext -I /usr/lib/ocaml/uri
	-I /usr/lib/ocaml/uri-sexp -intf-suffix .ml -no-alias-deps -open Cohttp__ -o
	cohttp/src/.cohttp.objs/native/cohttp__Header_io.cmx -c -impl cohttp/src/header_io.pp.ml)
	Running[190]: (cd _build/default && /usr/bin/ocamlopt.opt -w -40 -g -I
	cohttp/src/.cohttp.objs/byte -I cohttp/src/.cohttp.objs/native -I /usr/lib/ocaml/base
	-I /usr/lib/ocaml/base/base_internalhash_types -I /usr/lib/ocaml/base/caml -I
	/usr/lib/ocaml/base/shadow_stdlib -I /usr/lib/ocaml/base64 -I /usr/lib/ocaml/fieldslib -I
	/usr/lib/ocaml/ppx_sexp_conv/runtime-lib -I /usr/lib/ocaml/re -I /usr/lib/ocaml/re/posix
	-I /usr/lib/ocaml/sexplib0 -I /usr/lib/ocaml/stringext -I /usr/lib/ocaml/uri
	-I /usr/lib/ocaml/uri-sexp -intf-suffix .ml -no-alias-deps -open Cohttp__ -o
	cohttp/src/.cohttp.objs/native/cohttp__Response.cmx -c -impl cohttp/src/response.pp.ml)
	Running[191]: (cd _build/default && /usr/bin/ocamlopt.opt -w -40 -g -I
	cohttp/src/.cohttp.objs/byte -I cohttp/src/.cohttp.objs/native -I /usr/lib/ocaml/base
	-I /usr/lib/ocaml/base/base_internalhash_types -I /usr/lib/ocaml/base/caml -I
	/usr/lib/ocaml/base/shadow_stdlib -I /usr/lib/ocaml/base64 -I /usr/lib/ocaml/fieldslib -I
	/usr/lib/ocaml/ppx_sexp_conv/runtime-lib -I /usr/lib/ocaml/re -I /usr/lib/ocaml/re/posix
	-I /usr/lib/ocaml/sexplib0 -I /usr/lib/ocaml/stringext -I /usr/lib/ocaml/uri
	-I /usr/lib/ocaml/uri-sexp -intf-suffix .ml -no-alias-deps -open Cohttp__ -o
	cohttp/src/.cohttp.objs/native/cohttp__Request.cmx -c -impl cohttp/src/request.pp.ml)
	Running[192]: (cd _build/default && /usr/bin/ocamlopt.opt -w -40 -g -I
	cohttp/src/.cohttp.objs/byte -I cohttp/src/.cohttp.objs/native -I /usr/lib/ocaml/base
	-I /usr/lib/ocaml/base/base_internalhash_types -I /usr/lib/ocaml/base/caml -I
	/usr/lib/ocaml/base/shadow_stdlib -I /usr/lib/ocaml/base64 -I /usr/lib/ocaml/fieldslib -I
	/usr/lib/ocaml/ppx_sexp_conv/runtime-lib -I /usr/lib/ocaml/re -I /usr/lib/ocaml/re/posix
	-I /usr/lib/ocaml/sexplib0 -I /usr/lib/ocaml/stringext -I /usr/lib/ocaml/uri
	-I /usr/lib/ocaml/uri-sexp -intf-suffix .ml -no-alias-deps -open Cohttp__ -o
	cohttp/src/.cohttp.objs/native/cohttp.cmx -c -impl cohttp/src/cohttp.pp.ml)
	Running[193]: (cd _build/default && /usr/bin/ocamlopt.opt -w -40 -g -a
	-o cohttp/src/cohttp.cmxa cohttp/src/.cohttp.objs/native/cohttp__.cmx
	cohttp/src/.cohttp.objs/native/cohttp__Accept_types.cmx
	cohttp/src/.cohttp.objs/native/cohttp__Accept_parser.cmx
	cohttp/src/.cohttp.objs/native/cohttp__Accept_lexer.cmx
	cohttp/src/.cohttp.objs/native/cohttp__Accept.cmx
	cohttp/src/.cohttp.objs/native/cohttp__Auth.cmx
	cohttp/src/.cohttp.objs/native/cohttp__Code.cmx
	cohttp/src/.cohttp.objs/native/cohttp__Conf.cmx
	cohttp/src/.cohttp.objs/native/cohttp__Link.cmx
	cohttp/src/.cohttp.objs/native/cohttp__Transfer.cmx
	cohttp/src/.cohttp.objs/native/cohttp__Header.cmx
	cohttp/src/.cohttp.objs/native/cohttp__S.cmx
	cohttp/src/.cohttp.objs/native/cohttp__Transfer_io.cmx
	cohttp/src/.cohttp.objs/native/cohttp__String_io.cmx
	cohttp/src/.cohttp.objs/native/cohttp__Header_io.cmx
	cohttp/src/.cohttp.objs/native/cohttp__Response.cmx
	cohttp/src/.cohttp.objs/native/cohttp__Request.cmx
	cohttp/src/.cohttp.objs/native/cohttp__Cookie.cmx
	cohttp/src/.cohttp.objs/native/cohttp__Connection.cmx
	cohttp/src/.cohttp.objs/native/cohttp__Body.cmx cohttp/src/.cohttp.objs/native/cohttp.cmx)
	Running[194]: (cd _build/default && /usr/bin/ocamlopt.opt -w -40 -g -shared -linkall
	-I cohttp/src -o cohttp/src/cohttp.cmxs cohttp/src/cohttp.cmxa)
	Output[194]:
	/usr/bin/ld.default: cohttp/src/cohttp.a(cohttp__Accept_types.o): warning: relocation
	in read-only section `.text'
	/usr/bin/ld.default: warning: creating a DT_TEXTREL in a shared object

ocaml-odoc-1.5.1-alt1
	2 |  (name test)
	Error: File unavailable: /usr/lib/ocaml/base/caml/caml.cmxa
	test alias test/html/runtest

opendx-4.4.4-alt8
	i586-alt-linux-gcc -E -I../../../include -I./../dpexec
	-I/usr/src/RPM/BUILD/opendx-4.4.4/include -Dlinux   -DHAVE_CONFIG_H -DCPLUSPLUS_UI
	-DEXECUTIVE_MODS tmp.c > dx.mdf
	i586-alt-linux-gcc: error: tmp.c: No such file or directory
	i586-alt-linux-gcc: fatal error: no input files
	compilation terminated.

python-module-Naked-1:0.1.31-alt1.1
	file /usr/bin/jupyter-nbconvert conflicts between attempted installs of
	python3-module-nbconvert-6.0.2-alt1.noarch and python-module-nbconvert-5.3.1-alt6.noarch
	hsh-install: Packages installation failed.

python-module-affinegap-1.10-alt2.1.1
	file /usr/bin/jupyter-nbconvert conflicts between attempted installs of
	python3-module-nbconvert-6.0.2-alt1.noarch and python-module-nbconvert-5.3.1-alt6.noarch
	hsh-install: Packages installation failed.

python-module-babel-1:2.6.0-alt1
	MI2c:	mark python-strict
	E: Couldn't find package python-module-pytest-cov
	hsh-install: Failed to calculate package file list.

python-module-cycler-0.10.0-alt1.1
	Selecting python-dev for 'python-devel'
	E: Couldn't find package python-module-pytest-cov
	hsh-install: Failed to calculate package file list.

python-module-evelink-0.7.5-alt1.2
	python3-module-z4r-coveralls
	E: Package python-module-z4r-coveralls has no installation candidate
	hsh-install: Failed to calculate package file list.

python-module-geoalchemy2-0.4-alt1.1
	Selecting python-module-sphinx for 'python-module-objects.inv'
	E: Couldn't find package python-module-pytest-cov
	hsh-install: Failed to calculate package file list.

python-module-gunicorn-19.9.0-alt2
	Selecting python-module-sphinx for 'python-module-objects.inv'
	E: Couldn't find package python-module-pytest-cov
	hsh-install: Failed to calculate package file list.

python-module-hamcrest-2.0.0-alt4.a1.git20150729
	Selecting python-module-numpy for 'python2.7(numpy)'
	E: Couldn't find package python2.7(pytest_cov)
	hsh-install: Failed to calculate package file list.

python-module-language-tags-0.2.0-alt1.git20141218.1.1.1.1
	Selecting python-module-sphinx for 'python-module-objects.inv'
	E: Couldn't find package python-module-pytest-cov
	hsh-install: Failed to calculate package file list.

python-module-lz4-2.1.6-alt2
	Selecting python-module-psutil for 'python2.7(psutil)'
	E: Couldn't find package python2.7(pytest_cov)
	hsh-install: Failed to calculate package file list.

python-module-mirakuru-0.2.0-alt1.git20141013.1.1.1
	Selecting python-module-sphinx for 'python-module-objects.inv'
	E: Couldn't find package python-module-pytest-cov
	hsh-install: Failed to calculate package file list.

python-module-nose-cov-1.6-alt1.1.1.1
	Selecting python-dev for 'python-devel'
	E: Couldn't find package python-module-cov-core
	hsh-install: Failed to calculate package file list.

python-module-notebook-5.2.2-alt4
	file /usr/bin/jupyter-nbconvert conflicts between attempted installs of
	python3-module-nbconvert-6.0.2-alt1.noarch and python-module-nbconvert-5.3.1-alt6.noarch
	hsh-install: Packages installation failed.

python-module-responses-0.10.9-alt1
	Selecting python-dev for 'python-devel'
	E: Couldn't find package python-module-pytest-cov
	hsh-install: Failed to calculate package file list.

python-module-rfc3986-1.3.1-alt2
	Selecting python-module-idna for 'python2.7(idna)'
	E: Couldn't find package python2.7(pytest_cov)
	hsh-install: Failed to calculate package file list.

python-module-skosprovider-0.5.0-alt1.git20141218.1.1.1
	Selecting python-module-sphinx for 'python-module-objects.inv'
	E: Couldn't find package python-module-pytest-cov
	hsh-install: Failed to calculate package file list.

python-module-triangle-2017.04.29-alt1.1.1
	file /usr/bin/jupyter-nbconvert conflicts between attempted installs of
	python3-module-nbconvert-6.0.2-alt1.noarch and python-module-nbconvert-5.3.1-alt6.noarch
	hsh-install: Packages installation failed.

python-module-wheel-0.34.2-alt1
	rpm-build-python is already the newest version.
	E: Couldn't find package python-module-pytest-cov
	hsh-install: Failed to calculate package file list.

python3-module-patsy-0.5.1-alt1
	raise RuntimeError('Non Expected exception in `{}` line {}'.format(filename, lineno))
	RuntimeError: Non Expected exception in
	`/usr/src/RPM/BUILD/python3-module-patsy-0.5.1/doc/expert-model-specification.rst` line 48
	The full traceback has been saved in /usr/src/tmp/sphinx-err-qt6yccgk.log, if you want
	to report the issue to the developers.
	--
	----> 1 import pandas
	ModuleNotFoundError: No module named 'pandas'
	make: *** [Makefile:43: pickle] Error 2

	19 error logs REMOVED from the list
blzpack-04.00-alt10
chaco-2.2-alt7
chromium-85.0.4183.83-alt2
gprolog-1.4.5-alt1
icfs-1.4-alt10
inkscape-1.0-alt1
libfreebob-1.0.11-alt5
metis-5.1.0-alt1.1
ocaml-ocamlgraph-1.8.8-alt4
ocaml-omd-1.3.1-alt2
otf-1.2.18-alt5
python-module-djangorestframework-3.9.4-alt1
python-module-elftools-0.22-alt1.git20130619.a1d9681
python-module-httpbin-0.7.0-alt1
python-module-ipykernel-4.6.1-alt4
python-module-nbconvert-5.3.1-alt5
python-module-openpyxl-2.6.2-alt1
scotch-5.1.12b-alt3.svn20110910
spai-3.2-alt7

Total 124 error logs.


Sisyphus-cybertalk