[cyber] I: Sisyphus-20180611 x86_64 beehive_status: +20 -17 (487)

ALT beekeeper hiver altlinux.org
11 05:06:16 MSK 2018


	20 NEW error logs

SNNS-4.3-alt1.1.1.1
	ar  rc	lib3d.a net_analyzer.o d3_xUtils.o d3_global.o d3_anageo.o d3_shade.o d3_lists.o
	d3_point.o d3_dither.o d3_zgraph.o d3_fonts.o d3_graph.o d3_draw.o d3_disp.o d3_move.o
	d3_zValue.o d3_setup.o d3_units.o d3_links.o d3_model.o d3_project.o d3_light.o
	d3_pannels.o d3_main.o bn_bignet.o bn_basics.o bn_art1.o bn_art2.o bn_artmap.o
	bn_TD_bignet.o bn_kohonen.o bn_assoz.o o_graph.o bn_JordElm.o ui_class.o bn_bighop.o
	ranlib	lib3d.a
	make[1]: Leaving directory '/usr/src/RPM/BUILD/SNNSv4.3/xgui/sources'
	make[1]: Entering directory '/usr/src/RPM/BUILD/SNNSv4.3/xgui/sources'
	x86_64-alt-linux-gcc  libxgui1.a libxgui2.a lib3d.a \
	-lXaw3d -lXmu -lXt -lXext -lSM -lICE  -lX11  \
	../../kernel/sources/libkernel.a ../../kernel/sources/libfunc.a -lm -lfl  -o xgui
	libxgui1.a(ui_controlP.o): In function `ui_rem_performPrunInit':
	/usr/src/RPM/BUILD/SNNSv4.3/xgui/sources/ui_controlP.c:1191: warning: the use of
	`tempnam' is dangerous, better use `mkstemp'
	make[1]: Leaving directory '/usr/src/RPM/BUILD/SNNSv4.3/xgui/sources'

archivemail-0.9.0-alt1
	................................................F..................................................
	FAIL: testJustOld (__main__.TestIsTooOld)
	with max_days=1, should be true for these dates >= 1 day
	--
	Ran 99 tests in 2.296s
	FAILED (failures=1)

cilk-5.4.6-alt11
	perl -I. ./bfnnconv.pl ./cilk-faq.bfnn
	no ./cilk-faq.xrefdb (No such file or directory) at ./bfnnconv.pl line 43.
	S0	    
S1		 
Q1.1		
Q1.2	       
Q1.3	      
Q1.4	     
Q1.5
	
Q1.6	       
Q1.7	      
Q1.8	     
S2	  
Q2.1		 
Q2.2
	
Q2.3	       
Q2.4	      
S3	   
Q3.1	  
Q3.2		 
Q3.3
	
Q3.4	       
unknown question `compile' at ./bfnnconv.pl line 221, <> line 263.
	--
	libtool: install: /bin/install -p .libs/libcilk.g.so.0.0.0
	/usr/src/tmp/cilk-buildroot/usr/lib64/libcilk.g.so.0.0.0
	/bin/install: cannot stat '.libs/libcilk.g.so.0.0.0': No such file or directory
	make[2]: *** [Makefile:522: install-libLTLIBRARIES] Error 1

doublecmd-0.8.2-alt2
	/usr/lib64/lazarus/components/synedit/allsynedit.pas(34,23) Подсказка: (5023)
	Модуль "SynEditMarkupFoldColoring" не используется в allsynedit
	(1008) 109892 строк скомпилиpовано, 4.2 сек.
	(1021) 8 предупреждений
	(1022) 62 подсказок
	Warning: (lazarus) [TLazPackageGraph.ConverAn unhandled exception occurred at
	$000000000053DF03:
	EAccessViolation: Access violation
	$000000000053DF03
	$0000000000575E75
	$0000000000579F37
	$000000000057B141

ipfm-0.11.5-alt1.qa1
	gcc -pipe -frecord-gcc-switches -Wall -g -O2
	-Wall	-DDEFAULT_OPTIONS_PIDFILE=\"/var/run/ipfm.pid\"
	-DDEFAULT_OPTIONS_CONFIGFILE=\"/etc/ipfm.conf\"
	-DDEFAULT_OPTIONS_LOGFILE=\"/var/log/ipfm/%d-%b.%H-%M\"   -c lex.yy.c
	config.l:44:10: fatal error: y.tab.h: No such file or directory
	#include "y.tab.h"

keepass-2.39.1-alt1.S1
	/usr/bin/mono() [0x42d673]
	/usr/bin/mono() [0x4b37eb]
	/usr/bin/mono() [0x4b3edf]
	[0x40e38387]
	Debug info from gdb:
	mono_gdb_render_native_backtraces not supported on this platform, unable to find gdb
	or lldb
	Got a SIGABRT while executing native code. This usually indicates
	a fatal error in the mono runtime or one of the native libraries
	used by your application.
	/usr/src/tmp/rpm-tmp.53964: line 106: 68837 Aborted		    xbuild /target:KeePass
	/property:Configuration=Release

libgtk-sharp2-2.12.11-alt5.S1
	a fatal error in the mono runtime or one of the native libraries
	used by your application.
	make[3]: *** [Makefile:540: GtkDemo.exe] Aborted
	make[3]: Leaving directory '/usr/src/RPM/BUILD/libgtk-sharp2-2.12.11/sample/GtkDemo'
	make[2]: *** [Makefile:427: all-recursive] Error 1
	make[2]: Leaving directory '/usr/src/RPM/BUILD/libgtk-sharp2-2.12.11/sample'
	make[1]: *** [Makefile:444: all-recursive] Error 1
	make[1]: Leaving directory '/usr/src/RPM/BUILD/libgtk-sharp2-2.12.11'
	make: *** [Makefile:371: all] Error 2
	make: Leaving directory '/usr/src/RPM/BUILD/libgtk-sharp2-2.12.11'

libxfce4util-4.12.1-alt1
	configure.ac:184: the top level
	configure.ac: error: no proper invocation of AM_INIT_AUTOMAKE was found.
	configure.ac: You should verify that configure.ac invokes AM_INIT_AUTOMAKE,
	--
	Makefile.am: installing './INSTALL'
	gtk-doc.make:25: error: GTK_DOC_USE_LIBTOOL does not appear in AM_CONDITIONAL
	docs/Makefile.am:41:   'gtk-doc.make' included from here
	gtk-doc.make:78: error: GTK_DOC_BUILD_HTML does not appear in AM_CONDITIONAL
	docs/Makefile.am:41:   'gtk-doc.make' included from here
	gtk-doc.make:83: error: GTK_DOC_BUILD_PDF does not appear in AM_CONDITIONAL
	docs/Makefile.am:41:   'gtk-doc.make' included from here
	gtk-doc.make:92: error: ENABLE_GTK_DOC does not appear in AM_CONDITIONAL
	docs/Makefile.am:41:   'gtk-doc.make' included from here
	gtk-doc.make:301: error: HAVE_GTK_DOC does not appear in AM_CONDITIONAL
	docs/Makefile.am:41:   'gtk-doc.make' included from here
	docs/Makefile.am:46: error: MAINTAINER_MODE does not appear in AM_CONDITIONAL
	docs/Makefile.am:47: warning: '%'-style pattern rules are a GNU make extension
	libxfce4util/Makefile.am:90: error: MAINTAINER_MODE does not appear in AM_CONDITIONAL
	libxfce4util/Makefile.am:118: error: HAVE_GNUC_VISIBILITY does not appear in AM_CONDITIONAL
	libxfce4util/Makefile.am:18: error: Libtool library used but 'LIBTOOL' is undefined
	libxfce4util/Makefile.am:18:   The usual way to define 'LIBTOOL' is to add 'LT_INIT'

lshw-2.18-alt1
	./core//liblshw.a(cdrom.o): In function `scan_cdrom(hwNode&)':
	/usr/src/RPM/BUILD/lshw-B.02.18/src/core/cdrom.cc:116: undefined reference to
	`scan_partitions(hwNode&)'
	./core//liblshw.a(disk.o): In function `scan_disk(hwNode&)':
	/usr/src/RPM/BUILD/lshw-B.02.18/src/core/disk.cc:79: undefined reference to
	`scan_partitions(hwNode&)'
	collect2: error: ld returned 1 exit status
	make[1]: *** [Makefile:54: lshw] Error 1

make-2:4.2.1-alt2
	Caught signal 14!
	FAILED (12/15 passed)
	features/override ....................................... ok	 (4 passed)

perl-PAR-Packer-1.043-alt1
	Can't locate PAR/Filter/PodStrip.pm in @INC (you may
	need to install the PAR::Filter::PodStrip module) (@INC
	contains: /usr/src/RPM/BUILD/PAR-Packer-1.043/myldr/../blib/arch
	/usr/src/RPM/BUILD/PAR-Packer-1.043/myldr/../blib/lib /usr/local/lib64/perl/5.26
	/usr/local/share/perl/5.26 /usr/lib64/perl5 /usr/share/perl5 /usr/lib64/perl5
	/usr/share/perl5 /etc/perl5 /usr/lib/perl5/vendor_perl .) at par_pl2c.pl line 7.
	BEGIN failed--compilation aborted at par_pl2c.pl line 7.
	make[1]: *** [Makefile:816: my_par_pl.c] Error 2

python-module-alembic-0.8.10-alt1.1
	), resolved_id)
	CommandError: Can't locate revision identified by 'a81'
	---------------------------- Captured stdout setup -----------------------------

python-module-greenhouse-2.2.0-alt2.git20141230.1
	test_getnames (tests.test_io.SelectSocketTestCase) ... ok
	test_non_blocking_accept (tests.test_io.SelectSocketTestCase) ... ERROR
	test_non_blocking_recv (tests.test_io.SelectSocketTestCase) ... ok
	--
	test_sendall (tests.test_io.SelectSocketTestCase) ... ok
	test_sendto (tests.test_io.SelectSocketTestCase) ... ERROR
	test_sock_dups (tests.test_io.SelectSocketTestCase) ... ok
	--
	test_nonshared_namespaces (tests.test_backdoor.BackdoorTests) ... ok
	ERROR: test_socketpolling (tests.test_scheduler.ScheduleTestsWithEpoll)
	Traceback (most recent call last):
	--
	return self._sock.bind(address)
	OverflowError: getsockaddrarg: port must be 0-65535.
	ERROR: test_socketpolling (tests.test_scheduler.ScheduleTestsWithPoll)
	Traceback (most recent call last):
	--
	return self._sock.bind(address)
	OverflowError: getsockaddrarg: port must be 0-65535.
	ERROR: test_socketpolling (tests.test_scheduler.ScheduleTestsWithSelect)
	Traceback (most recent call last):
	--
	return self._sock.bind(address)
	OverflowError: getsockaddrarg: port must be 0-65535.
	ERROR: test_block_on_accept (tests.test_io.EpollSocketTestCase)
	Traceback (most recent call last):
	--
	return self._sock.bind(address)
	OverflowError: getsockaddrarg: port must be 0-65535.

python-module-joblib-0.11-alt2
	joblib/test/test_parallel.py::test_no_blas_crash_or_freeze_with_multiprocessing PASSED
	[ 97%]
	joblib/test/test_parallel.py::test_parallel_with_interactively_defined_functions FAILED
	[ 97%]
	joblib/test/test_parallel.py::test_parallel_with_exhausted_iterator PASSED [ 97%]
	--
	>		raise ValueError(message)
	E		ValueError: Non-zero return code: -9.
	E		Stdout:

python-module-jupyter_console-5.2.0-alt1.1
	nose.plugins.cover: INFO: Coverage report will include only packages: ['jupyter_console']
	test that `jupyter console` starts a terminal ... ERROR
	jupyter console --help-all works ... ok
	--
	test_handle_image_tempfile
	(jupyter_console.tests.test_image_handler.ZMQTerminalInteractiveShellTestCase) ... ok
	ERROR: test that `jupyter console` starts a terminal
	Traceback (most recent call last):
	--
	Ran 9 tests in 70.103s
	FAILED (errors=1)

python-module-selectors34-1.2.0-alt1.1
	tests/test_selectors34.py::DefaultSelectorTestCase::test_select_interrupt_exc PASSED [ 10%]
	tests/test_selectors34.py::DefaultSelectorTestCase::test_select_interrupt_noraise FAILED
	[ 11%]
	tests/test_selectors34.py::DefaultSelectorTestCase::test_selector PASSED [ 12%]
	--
	>	self.assertGreaterEqual(time() - t, 1.0)
	E	AssertionError: 0.9990911483764648 not greater than or equal to 1.0
	tests/test_selectors34.py:397: AssertionError

sgc-0.2.1-alt1
	pygame.display.init()
	error: Couldn't open X11 display
	The full traceback has been saved in /usr/src/tmp/sphinx-err-hdNfbO.log, if you want
	to report the issue to the developers.

telegram-desktop-1.3.5-alt1
	/usr/src/RPM/BUILD/telegram-desktop-1.3.5/Telegram/SourceFiles/ui/twidget.h: In member
	function 'bool TWidget::inFocusChain() const':
	/usr/src/RPM/BUILD/telegram-desktop-1.3.5/Telegram/SourceFiles/ui/twidget.h:331:31: error:
	could not convert '(const TWidget*)this' from 'const TWidget*' to 'gsl::not_null<const
	QWidget*>'
	return Ui::InFocusChain(this);

uae-0.8.29-alt2
	make -C tools build68kc
	make[2]: *** No rule to make target 'build68kc'.  Stop.
	make[1]: *** [Makefile:115: tools/build68k] Error 2

wcslib-5.14-alt1
	ar r libwcs-PIC.a wcsbth.o
	ar: wcsbth.o: No such file or directory
	make[1]: *** [GNUmakefile:133: libwcs-PIC.a(wcsbth.o)] Error 1
	--
	ar r libwcs-PIC.a prj.o
	ar: prj.o: No such file or directory
	make[1]: *** [GNUmakefile:133: libwcs-PIC.a(prj.o)] Error 1
	--
	wcsware.o: In function `main':
	/usr/src/RPM/BUILD/wcslib-5.14/utils/wcsware.c:244: undefined reference to `wcsbth'
	collect2: error: ld returned 1 exit status
	make[1]: *** [GNUmakefile:76: wcsware] Error 1
	--
	wcsware.o: In function `main':
	/usr/src/RPM/BUILD/wcslib-5.14/utils/wcsware.c:244: undefined reference to `wcsbth'
	collect2: error: ld returned 1 exit status
	make[1]: *** [GNUmakefile:76: wcsware] Error 1

	17 error logs REMOVED from the list
aspell-0.60.6.1-alt1.1
fsharp-4.0.0.4-alt2.S1
gnome-shell-extensions-3.28.1-alt1
hyena-0.5-alt3
libmicrosoft-gsl-20170612-alt1
libntirpc-1.5.3-alt1
libwebkitgtk4-2.20.2-alt1
opennebula-5.4.12-alt1.S1
pdfmod-0.9.1-alt9
perl-GD-1:2.68-alt1
perl-Log-Dispatch-FileRotate-1.35-alt1
python-module-setuptools_scm-1.15.0-alt1.1.1
ruby-cfpropertylist-3.0.0-alt1
samba-4.7.7-alt1.S1
samba-DC-4.7.7-alt1.S1
xonotic-0.7.0-alt1
yauap-0.2.4-alt1.qa1

Total 487 error logs.


Sisyphus-cybertalk