[devel] egrep-callers VS egrep: warning: egrep is obsolescent; using grep -E

Vitaly Chikunov vt altlinux.org
27 04:23:30 MSK 2022


Hi,

 "egrep: warning: egrep is obsolescent; using grep -E" 
  -   (    ) 
egrep-callers!

On Mon, Jun 27, 2022 at 04:02:01AM +0300, Cron Daemon wrote:
> egrep: warning: egrep is obsolescent; using grep -E
> systemd,1
>   crond,6219 -n
>       crond,1928282
>           run-parts,1928351 +e /bin/run-parts /etc/cron.daily
>               etckeeper,1928353 /etc/cron.daily/etckeeper
>                   daily,1928354 /etc/etckeeper/daily
>                       etckeeper,1928356 /usr/bin/etckeeper unclean
>                           egrep,1928358 /usr/bin/egrep -q [^-a-z_]
> egrep: warning: egrep is obsolescent; using grep -E
> systemd,1
>   crond,6219 -n
>       crond,1928282
>           run-parts,1928351 +e /bin/run-parts /etc/cron.daily
>               postfix,1928407 /etc/cron.daily/postfix
>                   postfix-script,1928500 /usr/libexec/postfix/postfix-script check
>                       postfix-script,1928630 /usr/libexec/postfix/postfix-script check-warn
>                           postfix-script,1928645 /usr/libexec/postfix/postfix-script check-warn
>                               egrep,1928647 /usr/bin/egrep ...



Devel