[Comm-en] Workstation and Rescue

Michael Shigorin mike at altlinux.org
Thu Jun 14 15:00:16 MSK 2018

On Wed, Jun 13, 2018 at 08:36:31AM +0300, Jozsef K wrote:
> I was trying out the live ISO of Alt Linux workstation
> yesterday and it worked fine except that I couldn't boot into
> Rescue part of the system. I see the workstation edition got
> both DE and Rescue in one. DE is Mate if I remember good and it
> worked fine but when I tried to boot Rescue I got only black
> screen.
> If I try to use only the Rescue ISO, it works fine.
> Anybody with idea what should I do?
> I had secure boot UEFI turned on while testing.

Got it: https://bugzilla.altlinux.org/show_bug.cgi?id=35040

Try switching to some virtual consoles (Alt-F1/F2/F3),
it's a problem with Plymouth bits which sneaked into
initrd but not into the rescue filesystem itself.

2 sem: it's actually a mkimage-profiles bug I knew of
but forgot :-/  care to look into that?

 ---- WBR, Michael Shigorin / http://altlinux.org
  ------ http://opennet.ru / http://anna-news.info

More information about the community-en mailing list