[Comm-en] Sound

Michael Shigorin mike at osdn.org.ua
Mon Jun 23 18:57:23 MSD 2003

On Mon, Jun 23, 2003 at 07:48:14AM -0600, chad wrote:
> Thanks, its been difficult getting any help for Jr.


> As a new user of linux some things seem very complicated to try
> and figure out.  Did as you suggested, restarted computer, but
> still no sound.


> [root at localhost root]# cat /etc/modules.conf
> alias sound-slot-0 i810_audio

Seems alright (just checked with i845D-based system)

> Can I post more information to help?

Did you try aumix or any other mixer to see if the levels are OK?

Would XMMS complain due to "device busy" or "play in silence"?

Are you using KDE?  If yes, then try to find in its Config Center
(sound section) something like "start artsd at startup" and
disable it, then run "killall artsd" -- that could be troublesome

 ---- WBR, Michael Shigorin <mike at altlinux.ru>
  ------ Linux.Kiev http://www.linux.kiev.ua/

More information about the community-en mailing list